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Notice

While reasonable efforts were made to ensure that the information in this document was
complete and accurate at the time of printing, Avaya Inc. can assume no liability for any
errors. Changes and corrections to the information in this document might be
incorporated in future releases.

Documentation disclaimer

Avaya Inc. is not responsible for any modifications, additions, or deletions to the original
published version of this documentation unless such modifications, additions, or deletions
were performed by Avaya. Customer and/or End User agree to indemnify and hold
harmless Avaya, Avaya's agents, servants and employees against all claims, lawsuits,
demands and judgments arising out of, or in connection with, subsequent modifications,
additions or deletions to this documentation to the extent made by the Customer or End
User.

Link disclaimer

Avaya Inc. is not responsible for the contents or reliability of any linked Web sites
referenced elsewhere within this documentation, and Avaya does not necessarily
endorse the products, services, or information described or offered within them. We
cannot guarantee that these links work all the time and we have no control over the
availability of the linked pages.

Warranty

Avaya Inc. provides a limited warranty on this product. Refer to your sales agreement to
establish the terms of the limited warranty. In addition, Avaya’s standard warranty
language, as well as information regarding support for this product, while under warranty,
is available through the Avaya Support Web site:

http://www.avaya.com/support

License

USE OR INSTALLATION OF THE PRODUCT INDICATES THE END USER'S
ACCEPTANCE OF THE TERMS SET FORTH HEREIN AND THE GENERAL LICENSE
TERMS AVAILABLE ON THE AVAYA WEB SITE http://support.avaya.com/Licenselnfo/
("GENERAL LICENSE TERMS"). IF YOU DO NOT WISH TO BE BOUND BY THESE
TERMS, YOU MUST RETURN THE PRODUCT(S) TO THE POINT OF PURCHASE
WITHIN TEN (10) DAYS OF DELIVERY FOR A REFUND OR CREDIT.

Avaya grants End User a license within the scope of the license types described below.
The applicable number of licenses and units of capacity for which the license is granted
will be one (1), unless a different number of licenses or units of capacity is specified in the
Documentation or other materials available to End User. "Designated Processor" means
a single stand-alone computing device. "Server" means a Designated Processor that
hosts a software application to be accessed by multiple users. "Software" means the
computer programs in object code, originally licensed by Avaya and ultimately utilized by
End User, whether as stand-alone Products or pre-installed on Hardware. "Hardware"
means the standard hardware Products, originally sold by Avaya and ultimately utilized
by End User.

License Type(s)

Designated System(s) License (DS). End User may install and use each copy of the
Software on only one Designated Processor, unless a different number of Designated
Processors is indicated in the Documentation or other materials available to End User.
Avaya may require the Designated Processor(s) to be identified by type, serial number,
feature key, location or other specific designation, or to be provided by End User to Avaya
through electronic means established by Avaya specifically for this purpose.

Concurrent User License (CU). End User may install and use the Software on multiple
Designated Processors or one or more Servers, so long as only the licensed number of
Units are accessing and using the Software at any given time. A "Unit" means the unit on
which Avaya, at its sole discretion, bases the pricing of its licenses and can be, without
limitation, an agent, port or user, an e-mail or voice mail account in the name of a person
or corporate function (e.g., webmaster or helpdesk), or a directory entry in the
administrative database utilized by the Product that permits one user to interface with the
Software. Units may be linked to a specific, identified Server.

Named User License (NU). Customer may: (i) install and use the Software on a single
Designated Processor or Server per authorized Named User (defined below); or (i) install
and use the Software on a Server so long as only authorized Named Users access and
use the Software. "Named User," means a user or device that has been expressly
authorized by Avaya to access and use the Software. At Avaya's sole discretion, a
"Named User" may be, without limitation, designated by name, corporate function (e.g.,
webmaster or helpdesk), an e-mail or voice mail account in the name of a person or
corporate function, or a directory entry in the administrative database utilized by the
Product that permits one user to interface with the Product.

Shrinkwrap License (SR). With respect to Software that contains elements provided by
third party suppliers, End user may install and use the Software in accordance with the
terms and conditions of the "shrinkwrap" or "clickwrap" license accompanying the
Software ("Shrinkwrap License"). The text of the Shrinkwrap License will be available
from Avaya upon End User's request (see "Copyright" below for more information).

Copyright

Except where expressly stated otherwise, the Product is protected by copyright and other
laws respecting proprietary rights. Unauthorized reproduction, transfer, and or use can be
a criminal, as well as a civil, offense under the applicable law.

Third-party Components

Certain software programs or portions thereof included in the Product may contain
software distributed under third party agreements ("Third Party Components"), which may
contain terms that expand or limit rights to use certain portions of the Product ("Third
Party Terms"). Information identifying Third Party Components and the Third Party Terms
that apply to them is available on the Avaya Support Web site:

http://support.avaya.com/ThirdPartyLicense/

Third-party royalty-free license agreements

This product and future updates and service packs to this product might contain third-
party royalty-free technology which is provided to you under terms and conditions which
are different from your Avaya product license agreement. A file containing these third-
party royalty-free licenses, 3plirdme. txt or a similar name, is in the root directory of
the product CD. Your use of this technology described in this file is subject to the terms
and conditions of such other license agreements, and not the Avaya product license
agreement.

Preventing Toll Fraud

"Toll fraud" is the unauthorized use of your telecommunications system by an
unauthorized party (for example, a person who is not a corporate employee, agent,
subcontractor, or is not working on your company's behalf). Be aware that there might be
a risk of toll fraud associated with your system and that, if toll fraud occurs, it can result in
substantial additional charges for your telecommunications services.

Avaya Fraud Intervention

If you suspect that you are being victimized by toll fraud and you need technical
assistance or support, call Technical Service Center Toll Fraud Intervention Hotline at +1-
800-643-2353 for the United States and Canada. For additional support telephone
numbers, see the Avaya Support Web site:

http://www.avaya.com/support

Providing Telecommunications Security

Telecommunications security (of voice, data, and/or video communications) is the
prevention of any type of intrusion to (that is, either unauthorized or malicious access to
or use of) your company's telecommunications equipment by some party.

Your company's "telecommunications equipment" includes both this Avaya product and
any other voice/data/video equipment that can be accessed by this Avaya product (that
is, "networked equipment").

An "outside party" is anyone who is not a corporate employee, agent, subcontractor, or is
not working on your company's behalf. Whereas, a "malicious party" is anyone (including
someone who might be otherwise authorized) who accesses your telecommunications
equipment with either malicious or mischievous intent.

Such intrusions might be either to/through synchronous (time-multiplexed and/or circuit-
based), or asynchronous (character-, message-, or packet-based) equipment, or
interfaces for reasons of:

. Utilization (of capabilities special to the accessed equipment)

. Theft (such as, of intellectual property, financial assets, or toll facility access)

. Eavesdropping (privacy invasions to humans)

. Mischief (troubling, but apparently innocuous, tampering)

. Harm (such as harmful tampering, data loss or alteration, regardless of
motive or intent)

Be aware that there might be a risk of unauthorized intrusions associated with your
system and/or its networked equipment. Also realize that, if such an intrusion should
occur, it might result in a variety of losses to your company (including but not limited to,
human/data privacy, intellectual property, material assets, financial resources, labor
costs, and/or legal costs).

Responsibility for Your Company’s Telecommunications Security

The final responsibility for securing both this system and its networked equipment rests
with you — Avaya’s customer system administrator, your telecommunications peers, and
your managers. Base the fulfillment of your responsibility on acquired knowledge and
resources from a variety of sources including but not limited to:

. Installation documents

. System administration documents

. Security documents

. Hardware-/software-based security tools

. Shared information between you and your peers

. Telecommunications security experts

To prevent intrusions to your telecommunications equipment, you and your peers should
carefully program and configure:

. Your Avaya-provided telecommunications systems and their interfaces

. Your Avaya-provided software applications, as well as their underlying
hardware/software platforms and interfaces

. Any other equipment networked to your Avaya products

TCP/IP Facilities

Customers might experience differences in product performance, reliability and security
depending upon network configurations/design and topologies, even when the product
performs as warranted.

Standards Compliance

Avaya Inc. is not responsible for any radio or television interference caused by
unauthorized modifications of this equipment or the substitution or attachment of
connecting cables and equipment other than those specified by Avaya Inc. The correction
of interference caused by such unauthorized modifications, substitution or attachment is
the responsibility of the user. Pursuant to Part 15 of the Federal Communications
Commission (FCC) Rules, the user is cautioned that changes or modifications not
expressly approved by Avaya Inc. might void the user’s authority to operate this
equipment.
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Federal Communications Commission Statement

Part 15:

Note: This equipment has been tested and found to comply with
the limits for a Class A digital device, pursuant to Part 15 of the
FCC Rules. These limits are designed to provide reasonable
protection against harmful interference when the equipment is
operated in a commercial environment. This equipment
generates, uses, and can radiate radio frequency energy and, if
not installed and used in accordance with the instruction manual,
may cause harmful interference to radio communications.
Operation of this equipment in a residential area is likely to cause
harmful interference in which case the user will be required to
correct the interference at his own expense.

Canadian Department of Communications (DOC) Interference Information

This Class A digital apparatus complies with Canadian ICES-003.

Cet appareil numérique de la classe A est conforme a la norme NMB-003 du Canada.
This equipment meets the applicable Industry Canada Terminal Equipment Technical
Specifications. This is confirmed by the registration number. The abbreviation, IC, before
the registration number signifies that registration was performed based on a Declaration
of Conformity indicating that Industry Canada technical specifications were met. It does
not imply that Industry Canada approved the equipment.

European Union Declarations of Conformity

€S

Avaya Inc. declares that the equipment specified in this document bearing the "CE"
(Conformité Europeénne) mark conforms to the European Union Radio and
Telecommunications Terminal Equipment Directive (1999/5/EC), including the
Electromagnetic Compatibility Directive (89/336/EEC) and Low Voltage Directive (73/23/
EEC).

Copies of these Declarations of Conformity (DoCs) can be obtained by contacting your
local sales representative and are available on the Avaya Support Web site:

http://www.avaya.com/support

Trademarks

Avaya and Octel are registered trademark of Avaya Inc.

All non-Avaya trademarks are the property of their respective owners.

Document ordering information:

Avaya Publications Center

For the most current versions of documentation, go to the Avaya Support Web site:
http://www.avaya.com/support

COMPAS

This document is also available from the COMPAS database. The COMPAS ID for this
document is 148545.

Avaya support

Avaya provides a telephone number for you to use to report problems or to ask questions
about your product. The support telephone number is 1-800-242-2121 in the United
States. For additional support telephone numbers, see the Avaya Support Web site:

http://www.avaya.com/support
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Preface

Overview

Audience

This guide describes how to set up the Avaya Modular Messaging
Microsoft Outlook Client from your desktop. It explains how you can use
the Avaya Modular Messaging Microsoft Outlook Client and customize it
to suit your environment.

This guide is intended for users and administrators of the client software
for Avaya Modular Messaging Microsoft Outlook Client.
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Summary of chapters

This guide includes the following chapters:

Chapter

Summary

Chapter 1, Introduction to
Avaya Modular Messaging
Microsoft Outlook Client.

Introduces you to the various
components of the Avaya Modular
Messaging Microsoft Outlook
Client.

Chapter 2, Installing Avaya
Modular Messaging Microsoft
Outlook Client.

Provides instructions on installing
the client software.

Chapter 3, Configuring Avaya
Modular Messaging Microsoft
Outlook Client.

Provides instructions on
configuring the Modular Messaging
Outlook Client in your Outlook
profile.

Chapter 4, Modular Messaging
Voice Form.

Describes how to compose, send,
and manage voice messages using
the Voice Form.

Chapter 5, Modular Messaging
Voice Recorder.

Describes how to compose and play
voice messages using the Voice
Recorder.

Modular Messaging Documentation

For more information about Modular Messaging, see the following
documentation available on the Avaya Modular Messaging Release 5.2

Documentation CD-ROM:

B Avaya Modular Messaging Release 5.2 Subscriber Options User

Guide

Provides information on using the Avaya Modular Messaging
Subscriber Options to record greetings and customizing the call
and message handling features.

m  Avaya Modular Messaging Release 5.2 Telephone User Interface

Guide

Provides information on how to use Avaya Modular Messaging’s
telephone user interface (TUI).

10
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Preface

Conventions

The following conventions are used in this guide:

Convention

Description

Initial Capitals

Names of applications, programs, menu items,
and dialog boxes appear in Initial Capitals.

For example, the Change Setup Language dialog
box.

italic

Document titles appear in italics.

For example, Avaya Modular Messaging Release
5.2 Subscriber Options User Guide

bold

Field names, button names, and menu items
appear in bold.

For example, Click Next to continue with the
installation.

KEY+KEY

Key combinations in which you press and hold
down one key and then press another.

For example, Press the Control+Down arrow.

Information applicable only to Modular
Messaging—Avaya Message Storage Server
(MSS) version

Micro=oft Exchange

Information applicable only to Modular
Messaging—Microsoft Exchange version

IBM Lotus Dominog

Information applicable only to Modular
Messaging—IBM Lotus Domino version

December 2011
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Introduction to Avaya Modular
Messaging Microsoft Outlook
Client

Overview

This guide describes how you can use the Avaya Modular Messaging
Microsoft Outlook Client.

The Avaya Modular Messaging Microsoft Outlook Client consists of the
following components:

m  Modular Messaging Service Providers'
®  Modular Messaging Voice Form

®  Modular Messaging Voice Recorder

®  Modular Messaging Subscriber Options

For more information on installing and setting up the Modular Messaging
Outlook Client, see Chapter 2, Installing Avaya Modular Messaging
Microsoft Outlook Client.

For more information on configuring the Modular Messaging Outlook
Client, see Chapter 3, Configuring Avaya Modular Messaging Microsoft
Outlook Client.

For more information on using the Modular Messaging Voice Form, see
Chapter 4, Modular Messaging Voice Form.

For more information on using the Modular Messaging Voice Recorder,
see Chapter 5, Modular Messaging Voice Recorder.

1. Applicable only for the Avaya Modular Messaging—Message Storage Server (MSS) version.

December 2011 1-1



Modular Messaging Outlook Client User Guide

For more information on the Modular Messaging Subscriber Options, see
the Avaya Modular Messaging Release 5.2 Subscriber Options User
Guide.

For more information on using the Avaya Modular Messaging Telephone
User Interface (TUI), see the Avaya Modular Messaging Release 5.2
Telephone User Interface Guide.

These documents are available on the Avaya Modular Messaging Release
5.2 Documentation CD-ROM. Your system administrator will provide this
information.

What is Avaya Modular Messaging?

Avaya Modular Messaging treats voice and fax messages just like e-mail
messages. You can send, retrieve, reply to, and forward any message, and
even store messages in personal folders. The different icons that indicate
the type of message (voice, e-mail, or fax), the subject of the message,
and the sender name, allow you to quickly and easily select a message and
act on it.

The Avaya Modular Messaging voice mailbox has a separate e-mail
address. Depending on the configuration, your voice and fax messages are
stored directly in your e-mail mailbox or in a separate mailbox. In
Modular Messaging—M icrosoft Exchange version, e-mail, voice, and fax
messages are stored in your e-mail mailbox.

If you have separate mailboxes for your e-mail and voice mails, you can
receive e-mail messages into your regular mailbox or in your Modular
Messaging mailbox.

Avaya Modular Messaging provides telephone access to messages. You
can use Modular Messaging over the telephone to:

m  Send, forward, reply, and listen to voice and text messages.
m  Use text-to-speech to play text messages and fax subjects.

m  Reply to or add comments to a text message using a voice
message.

m  Send text messages and faxes to a printer.
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When you are away from the office, you can dial into your mailbox
through the telephone user interface (TUI) to check your messages. In
Modular Messaging—MSS version, the Modular Messaging
text-to-speech feature converts text messages and fax subjects, so you can
listen to them as conveniently as you can to voice messages. Modular
Messaging also notifies you of fax messages.

Note: As the text-to-speech feature does not read e-mail messages
from other mailboxes like your separate corporate mailbox,
this feature is not applicable to the Modular Messaging—
Exchange version.

What does Avaya Modular Messaging Microsoft Outlook Client do?

Avaya Modular Messaging Microsoft Outlook Client integrates with your
Microsoft Outlook e-mail program and allows you to send, forward, reply,
and listen to voice and text messages from within Microsoft Outlook or
using the telephone.

Note: Modular Messaging—Domino does not support Modular
Messaging Outlook Client.

You can use the Modular Messaging Outlook Client from your computer
to:

m  Send, forward, reply, and listen to voice and text messages.
®  Add comments to voice mails.
®m  View the subjects of fax messages and launch a fax viewer.

m  Use text-to-speech to play text messages and subjects of fax
messages received in your Modular Messaging mailbox.

m  Record and play back greetings.

m  Create fax using Windows Fax Print Driver and send it using
Modular Messaging.

Using Avaya Modular Messaging Microsoft Outlook Client

After you install the Avaya Modular Messaging Microsoft Outlook
Client, three new icons will appear on the Standard toolbar in your e-mail
application. They are:

% New Voice Message (for creating a new voice message)
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Voice Form

Opening the Voice
Form

Using the Voice
Form

ffe Reply with Voice (for replying to a message with a voice message)

e Reply to All with Voice (for replying to all recipients with a voice
message)

Avaya Modular Messaging uses a specially designed Voice Form to make
recording, sending, and playing back voice messages within your e-mail
application easy. The upper part of the Voice Form is similar to an e-mail
message form. The lower part of the form is similar to the controls on a
CD player or tape recorder. You can record and play back a message using
these playback controls.

You can open the Avaya Modular Messaging Voice Form from your
e-mail application in any of the following ways:

®  Click one of the new voice message icons on the Standard
toolbar.

OR

®  From Microsoft Outlook, click Actions > New Voice Message.

Use the Voice Form to listen to voice mails and to record and send your
voice messages.

See “Customizing the Voice Form” on page 4-4 for information on setting
the Voice Form to:

m  Determine whether a voice message is played automatically when
you open it.

m  Choose whether the next and previous message commands move
between voice messages only or between all messages.

m  Receive notification when your voice messages are delivered.

m Receive notification when your voice messages are opened.

Note: The Receive notification settings are currently supported only
on the Avaya Modular Messaging.Microsoft Exchange
version.

See “Composing and sending voice messages” on page 4-9 for
information about using the Voice Form to:

®  Record your voice message using the telephone or multimedia.
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m  Attach comments to a voice message before or after you record it.
m  Send your voice message and select the delivery options.
m  Save a voice message in your Inbox or to a desired location.

See “Working with incoming voice messages” on page 4-21 for
information about using the Voice Form to:

m Listen to voice messages.

m  Navigate through a voice message and parts of voice messages.
m  Reply to voice messages with voice or e-mail.

m  Forward voice messages and add voice or e-mail comments.

See “Managing voice messages” on page 4-32 for information about
using the Voice Form to:

m  Attach comments to a voice message.

m  Display details such as sender name and time in a multi-part
message.

m  Delete voice messages.

Voice Recorder

You can use the Modular Messaging Voice Recorder to record voice
comments and embed them into another OLE2 or ActiveX application
such as Microsoft Word, Microsoft Excel, or Lotus 1-2-3. You can also
use the Voice Recorder to create messages quickly without having to open
your e-mail application.

Once a recording is embedded, you can listen to and change it by
displaying the Voice Recorder toolbar within the application in which you
are currently working or by opening the Voice Recorder window.

The Voice Recorder works independently from your e-mail application
and Modular Messaging Voice Form. You can also use it to send voice

messages.
Opening the Voice You can open the Modular Messaging Voice Recorder from the Windows
Recorder Start menu. Click:

1. Start

2. Programs

3. Avaya Modular Messaging
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Using the Voice
Recorder

4. .=l Voice Recorder

See “Reviewing voice recordings” on page 5-3 for information about
using the Voice Recorder to:

m Listen to a voice recording embedded in a document.
m Edit a voice recording.
®  Move backwards and forwards in a voice message.

See “Composing voice recordings” on page 5-7 for information about
using the Voice Recorder to:

m  Record voice.
m  Send a voice recording.
m  Save a voice recording.

m Insert voice recordings into documents created by an OLE2 or
ActiveX application.

Subscriber Options

You can use Subscriber Options to change your mailbox settings for
incoming call and message handling, and to create and manage your
Personal Distribution Lists (PDLs). Use the Voice Mail tab to access
Subscriber Options from within Microsoft Outlook. The Voice Mail tab
appears as an additional property page in your e-mail options pages.

To display the Voice Mail tab from Microsoft Outlook:
1. Click Tools > Options.
2. Click the Voice Mail tab.
The following options are displayed on the Voice Mail tab:
Call Answering (Call Answering Options... button) for:
m  Setting personalized call handling features
®  Recording greetings from your desktop

Telephone User Interface (Telephone User Interface Options... button)
for:

m  Working with Modular Messaging through the Telephone User
Interface (TUI)

m  Setting up rules

1-6
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®  Managing Personal Distribution Lists
Desktop User Interface (Desktop User Interface Options... button) for:

m  Working with the Modular Messaging Outlook Client from the
desktop

m  Selecting the display language
m  Sorting the messages in your Inbox based on priority settings
m  Specifying the default number for printing faxes

For information on Subscriber Options and these features, see Avaya
Modular Messaging Release 5.2 Subscriber Options User Guide.
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Installing Avaya Modular
Messaging Microsoft Outlook
Client

Introduction

To install the Avaya Modular Messaging Microsoft Outlook Client
software, you only have to run the Setup program and specify Message
Application Server (MAS) name or IP address. The rest is done
automatically.

The Setup program installs the following components:
®  Avaya Modular Messaging Voice Form
m  Avaya Modular Messaging Voice Recorder
®  Avaya Modular Messaging Subscriber Options
m  Avaya Modular Messaging Service Providers!

After installation, you must configure the Modular Messaging Outlook
Client to your Microsoft Outlook profile.

See Configuring Avaya Modular Messaging Microsoft Outlook Client, on
page 3-1 for more information.

You might want to configure Avaya Modular Messaging Microsoft
Outlook Client further, for example, to customize the call handling
facilities. To do this, use the Avaya Modular Messaging Subscriber
Options.

For more information, see Avaya Modular Messaging Release 5.2
Subscriber Options User Guide.

1. Applicable only for the Avaya Modular Messaging—Message Storage Server (MSS) version.
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Before you begin

You must close your Microsoft Outlook application before starting the
installation.

Ensure that Microsoft Outlook is the default e-mail application:
1. Click Start > Settings > Control Panel.
2. Double-click on Internet Options.
3. Click the Programs tab.
4. In the E-mail field, ensure that Microsoft Outlook is selected.

For the voice player component of Avaya Modular Messaging Microsoft
Outlook Client to work, you must do the following:

1. Click Start > Settings > Control Panel.
2. Double-click on Sounds and Multimedia.
3. Click the Audio tab.

4. Under Recording, check whether Use only preferred devices
option is selected.

If it is selected, clear it.

Setting permissions Permissions requirements for XP/ Millennium Edition clients

Log on to the Windows domain to which the Avaya Modular Messaging
Messaging Application Server belongs.

You must have Local Administrator rights or elevated privileges for the
computer on which you are installing Avaya Modular Messaging
Microsoft Outlook Client.
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Hardware and software requirements

The minimum hardware and software requirements are:
Hardware
m  Processor speed: As per standard Microsoft recommendations
m 512 MB of RAM
m 200 MB of free disk space (minimum)
Software
Operating System
®  Microsoft Windows Vista (SP2)
®  Microsoft Windows XP (SP3)
B Microsoft Windows 7
E-mail Clients
m  Microsoft Outlook 2003 (SP3)
m  Microsoft Outlook 2007 (SP2)
®  Microsoft Outlook 2010
Avaya Modular Messaging
®  Messaging Application Server (MAS) name or IP address

®  Microsoft Exchange Server/Message Storage Server (MSS) name
or I[P address
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Installing the Modular Messaging Outlook Client

Installation wizard

You can find the Avaya Modular Messaging Microsoft Outlook Client
Setup program in the Client Distrib subdirectory of the Modular
Messaging directory on your network or on the CD-ROM where the
Setup program is stored. Contact your system administrator for more
information.

Note:

Modular Messaging Outlook Client and Modular Messaging
Lotus Notes Client cannot exist on the same personal
computer. If Modular Messaging Lotus Notes Client is
installed on the subscriber’s personal computer, Modular
Messaging does not allow the installation of Modular
Messaging Outlook Client.

You can install Avaya Modular Messaging Microsoft Outlook Client
using any one of the following methods:

m Installation wizard (recommended)
®  Command line installation
m  Silent installation
®  Remote Deployment
Note: The Modular Messaging Outlook Client can be deployed

using commercially available deployment software. For more
information on creating a .msi from the Setup program
(Setup.exe), see How do I create a .msi file from the Modular
Messaging Outlook Client Setup program (Setup.exe)?, on
page 6-2.

You can install Avaya Modular Messaging Microsoft Outlook Client by
double-clicking the Setup program. To install Modular Messaging
Outlook Client, perform the following actions:

1.

2.

Open Windows Explorer.

Select the drive and the Client Distrib subdirectory of the
Modular Messaging directory on your network or the CD-ROM
where the Setup program is stored.
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10.

11.

12.

Double-click the Setup.exe.

The system displays the Choose Setup Language dialog box.
Select the display language for the Setup program and click OK.
The system displays the Welcome dialog box.

Read the information on the Welcome dialog box and click Next.
The system displays the Language Pack Selection dialog box.

Select the display language for the Modular Messaging Outlook
Client. The language choices are available only if the
corresponding language files are stored in the same directory as
the Setup program.

Note:

m [fyou select a language that is not the same as the language
installed on your system, some buttons and dialog boxes may
be displayed in the system language instead of in the
language that you select.

m If you want additional language options available, copy the
desired language files into the same directory as that of the
Setup program. Run the Modular Messaging Outlook Client
installation again. You can then select the desired language
on the Language Pack Selection dialog box. Contact your
system administrator if you need more information.

Click Next.

The system displays the Customer Information dialog box.
Type your name and the name of your organization.

Click Next.

The system displays the Message Application Server Name Entry
dialog box.

Type the MAS name or IP address provided by your system
administrator.

Click Next.
The system displays the Setup Type dialog box.

Note: The Setup Type dialog box displays the message
store associated with the MAS.

Do any one of the following:
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m  Select Typical to install the Modular Messaging Outlook
Client and the Subscriber Options for the message store.

Note: Modular Messaging—IBM Lotus Domino does not
support Modular Messaging Outlook Client.
Therefore, if the message store server of the MAS
whose name you typed in the Message Application
Server Name Entry dialog box is Modular
Messaging—Domino, only the Subscriber Options is
installed, when you select Typical.

m  Select Custom to choose features that you want to install.

Note: You must select Custom if you want to install only
the Subscriber Options.

13. Click Next.

Depending on the setup type you selected in the Setup Type
dialog box, do any one of the following:

m  Ifyou select Typical:
The system displays the Destination Folder dialog box.
(1) Click Change, to change the destination folder.

The system displays the Change Current Destination
Folder dialog box.

(2) Click OK, to approve the destination folder change or
click Cancel.

(3) Click Next.

The system displays the Ready to Install the Program
dialog box.

m  Ifyou select Custom:
The system displays the Custom Setup dialog box.
(4) Select the feature or features you want to install.
(5) Click Change, to change the destination folder.

The system displays the Change Current Destination
Folder dialog box.

(6) Click OK, to approve the destination folder change or
click Cancel.
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(7) Click Next.

The system displays the Ready to Install the Program
dialog box.

14. Click Install.

The system displays the Completed dialog box when installation
is complete.

15. Click Finish to complete the installation program.
16. Restart your computer, if prompted.

This completes the installation of the Modular Messaging Outlook Client
on your computer.

Important: Before you start using the Modular Messaging Outlook
Client software, you have to configure your Outlook profile.
For Modular Messaging—Message Storage Server, configure
the Outlook profile with Microsoft Exchange Server and
Modular Messaging Message Service. For Modular
Messaging—Exchange configure the profile with Microsoft
Exchange Server. See Configuring Avaya Modular
Messaging Microsoft Outlook Client, on page 3-1.

Command line installation

System administrators can also install Avaya Modular Messaging
Microsoft Outlook Client from the command prompt.

The command format for the Modular Messaging Outlook Client
installation is as follows:

Setup.exe /v MAS=masname”
where,

Setup.exe - is the name of the Modular Messaging Outlook Client setup
program.

masname - is the name or the IP address of the Messaging Application
Server (MAS). You can specify multiple MAS names or IP addresses and
delimit them by commas.

Important: If the Modular Messaging Outlook Client Setup program is
located at a different location, system administrators must
instruct users to run the installation command on the folder
where the Setup program is located.
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Silent installation

System administrators can also create a batch file for a ‘silent’ installation
of the Modular Messaging Outlook Client software. Silent installation
requires little or no intervention from the user. Administrators can inform
and instruct users to run a command at the system command prompt. This
command installs the Modular Messaging Outlook Client software in the
background and does not display the installation wizard screens.

The command format for the silent installation is as follows:

Setup.exe /S /v¢/qn STORE_TYPE=MSS, or Exchange, or Domino
MAS=masname LANGUAGE_ID=language
ADDLOCAL=component ALLUSERS=allusers”

where,

Setup.exe - is the name of the Modular Messaging Outlook Client setup
program.

masname - is the name or IP address of the Messaging Application
Server (MAS). You can specify multiple MAS names or IP addresses and
delimit them by commas.

language - is the hexadecimal ID of the language file. For example, the
language ID of English language pack is 409. You can specify multiple
language files and delimit them by commas.

component - is the component you want to install using the package. The
options could be Subscriber Options and OutlookAddIn.
ADDLOCAL=ALL installs all the features.

You may have to restart your computer for the changes to take effect.

Remote Deployment

Modular Messaging supports remote deployment of the Modular
Messaging Outlook Client software. This feature allows system
administrators to distribute and install the software on subscribers'
computers, over a network.
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SMS Software
Distribution

Group Policy-Based
Software
Deployment

A system administrator can deploy Avaya Modular Messaging Microsoft
Outlook Client by using any of the following software distribution
technologies:

®  Microsoft Systems Management Server (SMS) Software
Distribution

®  Group Policy-Based Software Deployment.

Using SMS, a system administrator can deploy the Modular Messaging
Outlook Client Setup program on all the computers in a network. After
deploying the Setup program, the administrator can perform a silent
installation of Modular Messaging Outlook Client on the computers.

Note: During the installation of Modular Messaging Outlook Client
on a computer, the administrator must make sure that
Microsoft Outlook and Voice Form is not running on the
computer.

If you want to generate different installation configurations, create a
transform (.mst file) of the Modular Messaging Outlook Client Setup
program. You can use SMS to push the transform to all the computers in
the network.

You can create a transform of the Modular Messaging Outlook Client
Setup program by using a third party tool such as, Wise InstallTailor!.

System administrators or domain controllers can install the Modular
Messaging Outlook Client software using Group Policy object with
Active Directory for Windows 2000 or Windows XP. You must create a
package for the Modular Messaging Outlook Client Setup program in the
Active Directory administrative tool and then assign the software to be
installed on users' computers at startup.

This method helps the system administrators or the domain controllers to
install the Modular Messaging Outlook Client software on all the systems
in a network domain.

1. Transforms created using Wise InstallTailor, are supported only by MSI version 2.00.2600.1106.
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Uninstalling the Modular Messaging Outlook Client

You can permanently remove Avaya Modular Messaging Microsoft
Outlook Client software from your computer.

To remove Modular Messaging Outlook Client software

1. Close Microsoft Outlook.
2. Open the Control Panel and select the Mail option.
The system displays the Mail Setup - Outlook dialog box.
3. Click E-mail Accounts.
The system displays the E-mail Accounts dialog box.
4. Select the View or change existing e-mail accounts option.
5. Click Next.

The system displays the E-mail Accounts dialog box with
existing E-mail accounts.

6. Select E-mail account and click Remove.
7. Click Finish to exit the E-mail Accounts dilog box.

8. Open the Control Panel and double-click Add/Remove
Programs.

9. Select MM Client and click Remove.
10. Click Yes when asked if you want to remove the MM Client.

The system removes Modular Messaging Outlook Client
software from your computer.

11. Restart your computer, if prompted.

Command line Silent uninstallation

System administrators can also uninstall Avaya Modular Messaging
Microsoft Outlook Client from the command prompt.

The command format for the Modular Messaging Outlook Client
uninstallation is as follows:

Setup.exe /x /S /v¢/qn”

where,
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Setup.exe - is the name of the Modular Messaging Outlook Client setup
program.
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Configuring Avaya Modular
Messaging Microsoft Outlook
Client

Introduction
You need to configure the Modular Messaging Outlook Client for your
message store server before using the Modular Messaging Outlook Client
software.
Once you configure the Modular Messaging Outlook Client, you can
perform the following tasks from within Microsoft Outlook:

B Access your messages stored on the message store server (MSS
or Microsoft Exchange), using the industry-standard IMAP4
protocol.

m  Send messages to the Modular Messaging server using the SMTP
protocol.

®  Access Modular Messaging LDAP server for retrieving
subscriber addresses.

For information about configuring the Modular Messaging Outlook
Client, see:

m  “Configuring Modular Messaging Outlook Client for Microsoft
Exchange” on page 3-2.

m  “Configuring Modular Messaging Outlook Client for MSS
message store” on page 3-6.
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Configuring Modular Messaging Outlook Client for
Microsoft Exchange

The prerequisite for configuring the Modular Messaging Outlook Client
for Microsoft Exchange message store is that you must have installed the
Modular Messaging Outlook Client for Microsoft Exchange.

Important: If you have separate message stores for voice mails and
e-mails, you must create separate profiles in Outlook.

Configuring Microsoft Exchange for Outlook 2010

Use the following instructions to configure the Microsoft Exchange
message store for Microsoft Outlook 2010.

To configure Microsoft Exchange message store type in Outlook
2010:

1. Close Microsoft Outlook.
2. Open the Control Panel and select the Mail option.
The system displays the Mail Setup dialog box.
3. Click E-mail Accounts.
The system displays the Account Settings dialog box.
4. Click E-mail.
5. Click New.
The Add New Account wizard will launch.
6. Click E-mail Account.
7. Click Next.
It opens Auto Account Setup window.

8. Select Manually configure server settings or additional server
types.

9. Click Next.
A Choose Service window displays.

10. Select Microsoft Exchange or compatible service.
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11. Click Next.

12. Enter the name or IP address of the Microsoft Exchange Server
and the User Name.

13. Click Next.

The system may prompt you to enter the password.
14. Enter the password and click OK.
15. Click Finish.

This completes the Modular Messaging Outlook Client configuration on
Outlook 2010 for Microsoft Exchange message store.

Configuring Microsoft Exchange for Outlook 2007

Use the following instructions to configure the Microsoft Exchange
message store for Microsoft Outlook 2007.

To configure Microsoft Exchange message store type in Outlook
2007:

1. Close Microsoft Outlook.
2. Open the Control Panel and select the Mail option.

The system displays the Mail Setup - Outlook dialog box.
3. Click E-mail Accounts.

The system displays the E-mail Accounts dialog box.
4. Select the Add a new e-mail account option.
5. Click Next.

The system displays the Auto Account Setup dialog box.
6. Enter your Name, E-mail Address, and Password.

7. Select Manually configure server settings or additional server
types.

8. Click Next.
The system displays the Choose E-mail service dialog box.
9. Select Microsoft Exchange.

10. Click Next.
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11.

12.

13.

14.

Enter the name or IP address of the Microsoft Exchange Server
and the mailbox number.

Click Next.
The system prompts you to enter the password.
Enter the password and click OK.

Click Finish.

This completes the Modular Messaging Outlook Client configuration on
Outlook 2007 for Microsoft Exchange message store.

Configuring Microsoft Exchange for Outlook 2003

Use the following instructions to configure the Microsoft Exchange
message store for Microsoft Outlook 2003.

To configure Microsoft Exchange message store type in Outlook

2003

1.
2.

10.

Close Microsoft Outlook.

Open the Control Panel and select the Mail option.

The system displays the Mail Setup - Outlook dialog box.
Click E-mail Accounts.

The system displays the E-mail Accounts dialog box.
Under E-mail, select the Add a new e-mail account option.
Click Next.

Under Server Type, select the Microsoft Exchange Server
option.

Click Next.

Enter the name or IP address of Microsoft Exchange Server and
the mailbox number.

Click Next.
The system prompts you to enter the password.

Enter password and click OK.
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11. Click Finish.

This completes the Modular Messaging Outlook Client
configuration on Outlook 2003 for Microsoft Exchange message
store.
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Configuring Modular Messaging Outlook Client for
MSS message store

The prerequisite for configuring the Modular Messaging Outlook Client
for MSS message store is that you must have installed Modular
Messaging Outlook Client for MSS.

With MSS message store, you need to configure the Modular Messaging
Service Providers before you start using Modular Messaging Outlook
Client. The Modular Messaging Service Providers act as an interface
between your e-mail application (Microsoft Outlook) and the Modular
Messaging servers.

Note:

You can also create a new Outlook profile and then configure
the Service Providers to that profile.

Configuring Service Providers for Outlook 2010

Use the following instructions to configure the Service Providers for
Microsoft Outlook 2010.

To configure the Service Providers in Outlook 2010

1.

Start Microsoft Outlook 2010.

2. Click File.

3. In the Info category, click Account Settings.

4. Click Account Settings.

5. On the E-mail tab, click New.

6. Select Other and choose MM Message Service.

7. Click Next.
The system displays the Avaya Modular Messaging MSP
Configuration dialog box. See “Avaya Modular Messaging MSP
Configuration dialog box” on page 3-9 for more information on
the service provider settings.

Note: You can also view the MSP Configuration screens from the

Control Panel. Click Start > Settings > Control Panel,
double-click on Mail and click E-mail Accounts.
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Complete the Service Providers settings. The system prompts you
to restart Microsoft Outlook. Click OK.

Restart Microsoft Outlook. The changes will take effect only
when you restart Microsoft Outlook.

This completes the Service Providers configuration on Outlook 2010.

Configuring Service Providers for Outlook 2007

Use the following instructions to configure the Service Providers for
Microsoft Outlook 2007.

To configure the Service Providers in Outlook 2007

1.

2.

Start Microsoft Outlook 2007.

From the Tools menu, select Account Settings.

The system displays the E-mail Accounts dialog box.
Select the Add a new e-mail account option.

Click Next.

The system displays the Auto Account Setup dialog box.
Enter your Name, E-mail Address, and Password.

Select Manually configure server settings or additional server
types.

Click Next.

The system displays the Choose E-mail service dialog box.
Select Other and choose MM Message Service.

Click Next.

The system displays the Avaya Modular Messaging MSP
Configuration dialog box. See “Avaya Modular Messaging MSP
Configuration dialog box” on page 3-9 for more information on
the service provider settings.

Note:

You can also view the MSP Configuration screens from the
Control Panel. Click Start > Settings > Control Panel,
double-click on Mail and click E-mail Accounts.

10.

Complete the Service Providers settings. The system prompts you
to restart Microsoft Outlook. Click OK.
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11. Restart Microsoft Outlook. The changes will take effect only
when you restart Microsoft Outlook.

This completes the Service Providers configuration on Outlook
2007.

Configuring Service Providers for Outlook 2003

Use the following instructions to configure the Service Providers for
Microsoft Outlook 2003.

To configure the Service Providers in Outlook 2003

1. Start Microsoft Outlook 2003.
2. From the Tools menu, select E-mail Accounts.
The system displays the E-mail Accounts dialog box.
3. Select the Add a new e-mail account option.
4. Click Next.
5. Select the Additional Server Types option.
6. Click Next.
7. Select MM Message Service as the Additional Server Type.
8. Click OK.

The system displays the Avaya Modular Messaging MSP
Configuration dialog box. See “Avaya Modular Messaging MSP
Configuration dialog box™ on page 3-9 for more information on
the service provider settings.

Note: You can also view the MSP Configuration screens from the
Control Panel. Click Start > Settings > Control Panel,
double-click on Mail and click E-mail Accounts....

9. Complete the Service Providers settings. The system prompts you
to restart Microsoft Outlook. Click OK.

10. Restart Microsoft Outlook. The changes will take effect only
when you restart Microsoft Outlook.

This completes the Service Providers configuration on Outlook
2003.
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Avaya Modular Messaging MSP Configuration dialog

box

Connection tab

Avaya M55

Complete the following details on the Avaya Modular Messaging MSP
Configuration dialog box.

On the Connection tab, ensure that you complete the following:

Message storage server: Type the full name (Fully Qualified
Domain Name, FQDN) or the IP address of the Message
Storage Server (MSS). Your system administrator will
provide this information.

Mailbox number: Type your Modular Messaging full
mailbox number.

Password: Type your numeric mailbox password.

Remember password: Select this check box if you do not
want Modular Messaging to prompt you for a password each
time you log in to your Modular Messaging mailbox.

Connect at logon: Select this check box to connect to the
message storage server when you log in to your mailbox.
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Directory Settings tab

On the Directory settings tab, ensure that the following information
displays:

m  Directory service name: The Modular Messaging Directory
service name. The default name is MM Address Book.

m  Search timeout in seconds: The waiting time (in seconds) for
displaying the LDAP search results.

m  Search limit: The number of entries displayed from the LDAP
search results at a time. The search limit ranges from a minimum
of 20 to a maximum of 500 entries. The default value is 500.

m  Search base: The base of the search tree from which to start the
search. For example, ou=people, dc=avaya. Your system
administrator will provide this information.

Accept the default values or contact your system administrator.

General tab

On the General tab, complete the following:

B Voice mail account name: Type a name by which you want to
refer to this account. By default, the name of the voice mail
account is set to Avaya Account.

When you complete the Service Providers configuration, a new
folder bearing this Voice mail account name is created in
Outlook. The Modular Messaging messages are displayed in this
folder. If you cannot see this folder, then on the Outlook menu bar
click View > Folder List to display all the folders on the left of
the screen.
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Important: You can schedule an automatic send/receive in Microsoft

Outlook 2003/Outlook 2007/Outlook 2010. In Microsoft
Outlook 2003, click Tools > Send/Receive Settings > Define
Send/Receive Groups. (In Outlook 2007, click Tools >
Send/Receive > Send/Receive Settings > Define
Send/Receive Groups...). Under when Outlook is Online,
select the Schedule an automatic send/receive every check
box, and in the adjacent box, specify the time interval in
which to repeat the send/receive. Set this time interval to 2 or
3 minutes.

In Microsoft Outlook 2010, click File > Options >
Advanced > Send/Receive. In the Send/Receive Groups
window under Setting for group “All Accounts” check the
box Schedule an automatic send/receive every...minutes.
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Advanced tab

On the Advanced tab, ensure that the following information displays:

IMAP4 port: The IMAP4 port number for incoming messages.
SMTP port: The SMTP port number for outgoing messages.
LDAP port: The port number for LDAP queries.

Local store file: Type the path and filename of your local store
for messages. All the Modular Messaging messages are stored in
this file. Alternatively, click J to locate the cache file on your
computer (.mst file).

Server timeout in seconds: Type in seconds, the amount of time
to wait for a response from the server before stopping an attempt
to send or receive messages. You can specify a lesser value if you
have a fast connection to your server. If you have a slow
connection or a busy server then specify a higher timeout value.
This will allow enough time for the server to respond. The
timeout value can range between 20 to 600 seconds.

Empty the Deleted Items folder upon exiting: Select this check
box to set Modular Messaging to delete all the Modular
Messaging messages from the Deleted Items folder each time you
exit Microsoft Outlook. Note that this is not the same as the
Empty Deleted Items folder on exit option in Microsoft Outlook.

Compact Cache: Use this button to compact the local cache
memory.

When you delete messages, some of these messages may remain
in the cache memory even if they are deleted from the server. You
can use the Compact Cache button to remove all traces of
deleted messages.

Use defaults: Click this button to set the IMAP4, SMTP, and
LDAP port numbers to their default values.

Note:

After the installation and configuration is complete, you will
see an addition of an Avaya Account folder. This is where
you will find your Modular Messaging mails.
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Form

Getting started

Avaya Modular Messaging Microsoft Outlook Client uses a specially
designed Voice Form to record, send, and play back voice messages
within Microsoft Outlook. The Voice Form integrates with Outlook so
that you can use it from within the e-mail application.

The upper part of the Voice Form is similar to an e-mail message form
(with the usual To, Cc and Bec address fields). The lower part of the form
is similar to the controls on a CD player or a tape recorder (with Play,
Stop, Forward, Rewind options). You can record and play back a message
using these playback controls.

Opening Modular Messaging Voice Form

To open Modular Messaging Voice Form, see “Opening and closing the
Voice Form™ on page 4-3.

Closing Modular Messaging Voice Form

You can close the Voice Form, after you have finished recording and
playing back voice messages. See “Opening and closing the Voice Form”
on page 4-3.

Using Modular Messaging Outlook Client from the desktop

With the Modular Messaging Outlook Client, you can record and play
back voice messages by using the telephone or multimedia. For more
information, see Avaya Modular Messaging Release 5.2 Subscriber
Options User Guide.
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Customizing the Modular Messaging Voice Form

You can customize the Modular Messaging Voice Form to automatically
play back a voice message as soon as you open it. You can also decide to
listen to urgent messages first, when dialing into your mailbox. Finally,
you can set the Voice Form to receive notification of when a voice
message has been delivered or opened.

See “Customizing the Voice Form” on page 4-4.
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Opening and closing the Voice Form

Opening the Modular Messaging Voice Form

To compose a new voice message using the Voice Form, do one of the
following in Microsoft Outlook:

m  On the toolbar, click New Voice Message g .

m  Click Actions > New Voice Message.

To open the Modular Messaging Voice Form to listen to a voice message:

m  Select the voice message and press Enter, or double-click on a
voice message.

Closing the Voice Form

To close the Modular Messaging Voice Form:

m  Click File > Close.
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Customizing the Voice Form

You can change the default Voice Form settings to best suit your needs
and usage habits. You can do the following:

m  Determine whether a voice message is played back automatically
when you open it.

See “Setting automatic playback™ on page 4-5.

m  Choose whether the next and previous message commands move
between voice messages only or between all messages.

See “Setting message navigation” on page 4-6.
m Receive notification when your voice messages are delivered.

See “Setting notification when voice messages are delivered” on
page 4-7.

m Receive notification when your voice messages are opened.

See “Setting notification when voice messages are opened” on
page 4-8.
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Setting automatic playback

When opening a voice message, you can choose whether the voice
message is played back automatically or whether you have to select Play
from the Player menu or click Play on the Voice Player after the message
is opened. The default is not to play back the voice message
automatically.

Note:

If you forward your calls to another extension and automatic
playback is enabled, it could happen that when you open a
voice message and a call is coming through at the same time,
the voice message is forwarded to the extension to which your
calls are forwarded. As soon as you answer this extension, the
system automatically plays back your voice message.

To set automatic playback

L.

Open the Voice Form.

See “Opening and closing the Voice Form” on page 4-3.
Click View > Options.

Click the Client Access tab.

Select the Play voice messages automatically when opened
check box. A voice message will be played back automatically
when you open it. The default is not to play back messages
automatically.

Click on one of the following:

m  Apply, if you want to set the other options on the Client
Access tab.

m  OK, to accept the setting and return to the Voice Form.

m  Cancel, to return to the Voice Form without saving the
settings.

Note:

If you no longer want to play voice messages automatically,
clear the Play voice messages automatically when opened
check box. You will have to choose Play from the Player menu
or click the Play button on the Voice Player after opening a
voice message.
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Setting message navigation

When you open an incoming voice message, you can open the next
message or the previous message in your Inbox without closing the
Modular Messaging Outlook Client first. Before you can do that,
however, you have to decide whether you want the Modular Messaging
Outlook Client to move between voice messages only or between voice
and e-mail messages.

To set message navigation

1.

Open the Voice Form.

See “Opening and closing the Voice Form” on page 4-3.
Click View > Options.

Click the Client Access tab.

Under Next and previous message navigation, select:

m  Move to next or previous voice message to move through
voice messages only.

®  Move to next or previous message, regardless of type, to
move through all messages.

Click on one of the following:

m  Apply, if you want to set other options on the Client Access
tab.

m  OK, to accept the setting and return to the Voice Form.

m  Cancel, to return to the Voice Form without saving the
settings.
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Setting notification when voice messages are delivered

Microzoft Exchange

You can specify that you always want the system to notify you when
voice messages you sent are delivered.

To set notification when messages are delivered

1.

Open the Voice Form.

See “Opening Modular Messaging Voice Form” on page 4-1.

2. Click View > Options.
3. Click the Client Access tab.
4. Select the Request a delivery receipt for all messages I send
check box.
5. Click on one of the following:
m  Apply, if you want to set other options on the Client Access
tab.
m  OK, to accept the setting and return to the Voice Form.
m  Cancel, to return to the Voice Form without saving the
settings.
Note: To override this default for a single message, click Properties

on the File menu when you are in this message.
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Setting notification when voice messages are opened

Microsoft Exchange

You can specify that you always want the system to notify you when
voice messages you sent are opened.

To send notification when messages are opened

L.

Open the Voice Form.

See “Opening and closing the Voice Form” on page 4-3.

2. Click View > Options.

3. Click the Client Access tab.

4. Select the Request a read receipt for all messages I send check

box.

5. Click on one of the following:

m  Apply, if you want to set other options on the Client Access tab.

m  OK to accept the setting and return to the Voice Form.

m  Cancel, to return to the Voice Form without saving the settings.
Note: To override this default for a single message, click Properties

on the File menu when you are in this message.
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Composing and sending voice messages

The Modular Messaging Voice Form facilitates recording of voice
messages using the telephone or multimedia. You can send these voice
messages to the desired recipients using the Voice Form.

Recording voice messages

Record your voice message using the telephone or multimedia.

See “Recording voice messages™ on page 4-10.

Attaching comments to a voice message before sending

You can attach comments to a voice message before or after you record it.

See “Attaching comments to a voice message before sending” on page
4-13.

Sending voice messages

Send your voice message and select the delivery options.

See “Sending voice messages” on page 4-14.

Saving voice messages

You can save a voice message in your Inbox or to a desired location.

See “Saving voice messages” on page 4-20.
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Recording voice messages

You can record a voice message by using the telephone or multimedia.

Note:

You can retrieve messages by using the telephone user
interface (TUI) at any time.

To configure a media for recording or reviewing voice with a
telephone

L.

Open the Voice Form.

See “Opening and closing the Voice Form” on page 4-3.

Click View > Options and click the Media Setup tab.

In the When composing voice messages field, select Telephone.
Click Configure....

On the Telephone Properties dialog box, complete the
following:

m  Extension number: Type your extension number or
canonical telephone number.

m  Mailbox number: This is a read-only field.

Important: When SO is launched from MSS messaging administration,

Visual Voice Editor, Voice Recorder, and Caller Application
Editor the Mailbox number will be enabled.

6.

m  Message Application Server name: Seclect the messaging
application server name to which you want to connect.
Alternatively, click Browse to locate the messaging
application server. Your system administrator will provide
this information.

Click one of the following:
m  Apply, to accept the new setting.
m  OK, to accept the new setting and close Voice Form.

m  Cancel, to close Voice Form without saving the new setting.
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To record a voice message using a telephone

1.

Open the Voice Form.
See “Opening and closing the Voice Form” on page 4-3.
Click Player > Record, or click Record #].

When your telephone rings, pick up the receiver and record your
message after the tone.

Note: When using Modular Messaging from the desktop
with the telephone, the system automatically
disconnects you if you exceed the time limit set by
your system administrator. To reconnect, hang up the
telephone and press Record ﬂ again.

After you have finished recording, click Player > Stop or click

Stop m|

To review your recording using Telephone

1.

After you have finished recording, click Player > Stop or Stop
ﬂ on the Voice Form.

The system returns you to the beginning of the message.

Note: If you only want to interrupt your recording, click
Player > Pause or Pause Il .

Click Player > Play or Play B . When your telephone rings,
pick up the receiver and review your message.

Use the playback controls ( ﬂ M ) to navigate through the
message. o

To configure a media for recording or reviewing voice with
multimedia

1.

Open the Voice Form.
See “Opening and closing the Voice Form” on page 4-3
Click View > Options and click the Media Setup tab.

In the When composing voice messages field, select
Multimedia.

Click one of the following:
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m  Apply, to accept the new setting.
m  OK, to accept the new setting and close Voice Form.

m  Cancel, to close Voice Form without saving the new setting.

To record a voice message using multimedia

1.

Open the Voice Form.

See “Opening and closing the Voice Form” on page 4-3.
Click Player > Record, or click Record | #].

Record your message.

After you have finished recording, click Player > Stop or click

Stop m|.

To review your recording using multimedia

1.

After you have finished recording, click Player > Stop or Stop
_m | on the Voice Form.

The system returns you to the beginning of the message.

Note: If you only want to interrupt your recording, click
Player > Pause or Pause I .

Click Player > Play or Play B . Use the playback controls
( ﬂ M ) to navigate through the message.

If you want to continue recording, go to the end of the message
and click Record ' #].

Note: Ifyou close your recording or exit Modular Messaging
Outlook Client without sending the message you
recorded, the system prompts you to save the message.
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Attaching comments to a voice message before sending

Microsoft Exchange

You can attach comments to a voice message before or after you record it.
For example, you might want to make a note of the content of a voice
message that you save as a draft. Comments form part of the message text
and are visible to voice message recipients.

Note: Outlook allows you to search through all message text,
including any comments that you have attached. This means
that you can easily locate voice messages with comments in
your mailbox.

See “Including original voice message when replying” on page 4-29 for
details.

To attach comments to a voice message

1. Click View > Message Comment or click Message Annotation
| E ‘to display the Message Annotation box.

Notes:

m [fthe Message Annotation button is not displayed,
click View > Toolbars > Customize, and then click
Reset.

m  The system does not forward message annotation if the
voice message is sent using Octel Analog Networking.

2. Type your comments in the Message Annotation box.

December 2011

4-13



Modular Messaging Outlook Client User Guide

Sending voice messages

Addressing voice
messages

Addressing voice messages

Address a voice message you have recorded to other Modular Messaging
subscribers, Personal Distribution Lists, or other e-mail users, or
recipients who use Octel Analog Networking.

See “Addressing voice messages” on page 4-14.
Assigning delivery options

You can assign delivery settings to your voice message, such as
requesting a receipt, marking a message as Private or Confidential and
assigning a priority level.

See “Assigning delivery options” on page 4-15.
Sending a voice message
Send a voice message you have recorded.

See “Sending voice messages” on page 4-18.

You can address a voice message before or after you record it.
To address a voice message

®  On the Voice Form, type the e-mail ID of the intended recipient in
the To... field.

OR

m  On the Voice Form, type the first few letters of the desired e-mail
ID (or name or mailbox number or numeric address) in the To...
field and press Control+K.

The system will resolve this entry and display the e-mail IDs that
begin with the characters that you typed. Select the desired e-mail
ID from the list. If you type in a numeric value the search will be
on the mailbox number and the numeric address. Note that the
resolved numeric address can also be the List number of a
Personal Distribution List.

OR

1. On the Voice Form, click To... to display the address book.

Note: You can also address a message by typing the names of
recipients directly in the To and Cc boxes. Separate multiple
names with a semicolon (;).
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Note: To send a voice message to someone who is an Octel
Analog Networking user but is not listed in any of the
address books, type the address in this format:

[OCTELAN: nnnnn] , where nnnnn is the recipient’s
Octel Analog Networking address. When you type the
Octel Analog Networking address in the To field, do
not add any empty spaces before the opening square
bracket.

2. Select the recipient's name from the address list.

Note: If you do not find the intended e-mail ID, you may have to
select a different address book (in case of multiple address
books) and search for the intended recipient.

3. Click To... to add the name to the To field in the address header of
the voice message.

4. Repeat Steps 2 and 3 until you have added all the names to whom
you want to send this voice message.

5. Ifyou want to send copies of a voice message, select the names to
whom you want to send a copy and add the names to the Cc field
in the same way as described for the To field.

6. Click OK.

7. In the Subject field, type the title of your voice message.

Note: If required, you can also use the Bece field.

Assigning delivery Marking a voice message as Personal, Private, or Confidential
options
When you send a voice message, you can display in the Sensitivity
column of the message header that the message is Private, Personal, or
Confidential.

See “Marking a voice message as Personal, Private, or Confidential” on
page 4-16.

Assigning a priority level

When you send a voice message, you can change the default setting of
Normal and assign High or Low importance to this message.

See “Assigning priority levels” on page 4-17.
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Requesting receipts To make sure that a message you send is received or opened, you can
request a receipt.

To request a receipt
1. On the Voice Form, click File > Properties.
2. Under Options for this item, select:

m  Read receipt requested check box to receive a receipt when
the recipient opens a voice message.

®  Delivery receipt requested check box to receive a receipt
when the system delivers the voice message.

3. Click OK.
Marking a voice When you send a voice message, you can display in the Sensitivity
message as column of the message header that the message is Private, Personal, or

Personal, Private, or  Confidential. Once you send a message marked in this way, the setting
Confidential cannot be changed.

To mark a voice message as Personal, Private or Confidential
1. On the Voice Form, click File > Properties.
2. In the Sensitivity field, select:

m  Normal - The message carries no sensitivity. This is the
default.

m  Personal - The message is marked as Personal.

m  Private - The message is marked as Private.

Note: Managing private messages depends on the Privacy
Enforcement Level (PEL) parameter and the Restrict
client access feature. Therefore, before marking a
message as private contact your system administrator
to understand the PEL and the Restrict client access
feature settings on the Modular Messaging server. If
PEL on the Modular Messaging servers is set to Partial
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Assigning priority
levels

or Notification Only and Restrict client access to
mailbox is enabled, the Modular Messaging Outlook
Client allows you to forward, reply with original, or do
a Save As to private messages. In a Modular
Messaging —MSS version, if PEL is set to Full,
subscribers cannot access the mailbox.

You can also click the & button on the Voice Form toolbar to
mark a message as Private.

m  Confidential - The message is marked as Confidential.

Click OK.

Notes:

See the documentation supplied with your e-mail application
for information on how to display the Sensitivity for your
e-mail messages in your Inbox view.

When sending a voice message, you can change the default setting of

Normal

and assign High or Low importance to this message. Depending

on how your mail server is set up, messages with High importance can be

delivere

d sooner than messages assigned Normal or Low importance.

In your Inbox, messages with a priority level other than Normal are
displayed in the Importance column:

With an exclamation mark for messages of high importance.

With a down arrow for messages of low importance.

To assign a priority level

1.

2.

On the Voice Form, click File > Properties.

Under Options for this item, click:

m  High, or click Importance: High ¢ on the toolbar.
m  Normal, the default.

®  Low, or click Importance: Low 3 on the toolbar.

Click OK.

Note: If you want to assign a priority level to all the
messages you send, click Tools > Options in your
e-mail application.
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Sending voice When you have recorded your voice message, entered the recipients'
messages names and, where necessary, set delivery options, you can send the
message.

To send a voice message

m  Click File > Send on the Voice Form, or click Send i,.l on the
toolbar.

Note: By default a copy of the sent voice message is retained in the
Sent Items folder. Be sure to check the folder regularly and
delete voice messages that are no longer needed. Voice
messages can take up storage space needlessly.

You can choose not to save a copy of a particular voice message or all
voice messages in the Sent Items folder. To do this, on the Voice Form:

m  Click File > Properties. In the Properties dialog box, clear the
Save copy of sent message check box.

OR

m  Click View > Options. On the Client Access tab, clear the Save
copy of all sent messages check box.
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Notes:

If a recipient of a voice message uses an e-mail system
different from your e-mail application, the message might
not appear as a Modular Messaging voice message in the
recipient’s mailbox. It might be attached to an e-mail
message. Recipients can listen to the attachment by using
any standard voice player.

Since not all recipients of e-mail messages are equipped to
listen to voice messages, Avaya has provided a way for
these users to listen to voice messages. A recipient must
have a computer with multimedia capabilities and any
standard WAV file player installed on the computer.

If you send text messages that are larger than 30 KB
through Octel Analog Networking, they can exceed Octel
Analog Networking’s upper limit on handling text
messages, and you then receive an error message. In this
case, split your text messages into several smaller
messages and resend the smaller messages (This is
applicable when the mail storage server is Microsoft
Exchange).

When sending a voice message, Modular Messaging
Outlook Client automatically checks whether the recipient
is a Modular Messaging subscriber. If not, the system
attaches the voice message to an e-mail message that
informs recipients how to download the software required
to listen to these messages, from the Internet.
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Saving voice messages

You can save a voice message in your mailbox or to a location you
specify.

Note: If you have received a multipart message in which the most
recent message is an e-mail message, you must save the voice
message parts and the e-mail part separately. The voice
message parts within an e-mail message are regarded as
attachments, which must be saved separately.

To save a voice message

You can save a voice message only if you have made a change to it.

m  Click File > Save on the Voice Form, or click Save El on the
toolbar.

Note: You can also save a voice message by highlighting it
and dragging it to a different folder.

The voice message is saved in your Drafts folder. By default, the voice
message is saved in IVM format. You can listen to it by using Modular
Messaging Voice Recorder.

You can save a voice message when you are composing it. The voice
message is stored in the Drafts folder by default. However you will not be
able to access it using the telephone user interface.

To save a voice message to a different location
1. On the Voice Form, click File > Save As.
2. Select the location where you want to store the message.
3. In the File name: field, type the name for the file.

4. Click Save.

Notes:

m [fthe voice message has several message parts, they are
saved as one part.

m By default, the voice message is saved in [IVM format. You
can listen to it by using Modular Messaging Voice
Recorder. Alternatively, you can save it in \WAV format
and listen to it by using Microsoft Sound Recorder.
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Working with incoming voice messages

Listening to voice messages

You can listen to any voice messages that you receive.
See “Listening to voice messages” on page 4-22.
Navigating through a voice message

You can navigate through a voice message, and through different parts of
voice messages.

See “Navigating through voice messages” on page 4-25.
Replying to voice messages

You can reply to voice messages with voice or e-mail.
See “Replying to messages” on page 4-27.

Forwarding voice messages

You can forward voice messages and also forward voice messages with
voice or e-mail comments.

See “Forwarding voice messages” on page 4-30.
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Listening to voice messages

Opening a voice
message

Closing a voice
message

When you receive a voice message, you can do the following:

You can open the voice message to listen to it.

See “Opening a voice message” on page 4-22.

You can listen to a voice message.

See “Listening to a voice message” on page 4-23.

When you have listened to a voice message, you can close it.
See “Closing a voice message” on page 4-22.

Navigate between voice messages in your mailbox.

See “Navigating between messages in your mailbox” on page
4-23.

You can modify the subject of messages in your mailbox.

See “Modifying message subject in your mailbox™ on page 4-24.

New voice messages are stored in your Inbox. These messages are

indicated by the R, icon.

To open a voice message

Do one of the following:

Double-click the voice message.
Select a voice message, and press Enter.

Select the voice message, and click File > Open.

To close a voice message

Click File > Close.
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Listening to a voice You receive new voice messages in your e-mail application Inbox. Voice

message messages are indicated by the | & | icon.

To listen to a voice message

1. Double-click the voice message, or select the voice message and
click File > Open.

2. Do one of the following:

m Ifyou are using a telephone, wait for the ring, pick up the
receiver, and listen to the message.

m  Ifyou are using multimedia, listen to the message.

You can use the Voice Player to navigate through the message
or to start and stop.

Note: If you are playing back a message while it is
downloading and you click on the slider or drag the
slider to the right of the progress bar, the message
playback is paused automatically. Choose Player >
Play, or click Play » | to continue playback.

Notes:

m [fyour voice message consists of several parts, use the
previous part command and next part command to skip to
different parts of the message.

See “Navigating between message parts in multipart
messages” on page 4-25.

m  Ifyou look at messages in your e-mail application at the
same time as you dial into your mailbox using the
telephone user interface (TUI), any changes you make to
the message status in your e-mail application do not take
effect until the next time you dial into your mailbox. For
example, if you dial into your mailbox to listen to new
messages and you open one of the messages in your e-mail
application, the message is still treated as new until the
next time you dial into your mailbox.

Navigating between If you receive several messages, you can navigate from one message to
messages in your the next without having to close a message and open the next one.
mailbox
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Modifying message
subject in your

Navigating among messages works in exactly the same way as in your
e-mail application.

Note: These commands are available only when you listen to voice
messages.

To navigate between messages in your mailbox
®  On the Voice Form, click View menu and click:

— Previous Message to go to the previous message, or click
Display the previous item :l on the toolbar.

— Next Message to go to the next message, or click Display the
next item | #| on the toolbar.

Depending on your selection, the Voice Form plays the previous or the
next voice message.

Note: You can determine whether Modular Messaging Outlook
Client navigates only between voice messages or all message
types. See “Setting message navigation” on page 4-6.

If you receive several messages, you can modify the subject of the
message in your mailbox. Modifying the subject of a message makes it

mailbox easier to find.
To modify the subject of a message in your mailbox
1. Double-click the voice message, or select the voice message and
click File > Open.
2. Double-click the subject of the message.
3. Modify the subject of the message.
4. Click File > Save on the Voice Form, or click Save | on the
toolbar.
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Navigating through voice messages

When playing back a voice message, you can find information:

m By skipping back and forward in a voice message to find the
information you need.

See “Navigating through a recording” on page 4-25.

®m By navigating between different message parts in voice
messages.

See “Navigating between message parts in multipart messages”

on page 4-25.
Navigating through You can navigate through a voice message by using the recording and
a recording playback controls on the Voice Player.

To navigate through a recording
To skip forward, do one of the following:
m  Click Player > Skip Forward.
m  Click Skip Forward ﬂ on the Voice Player.

m  Click to the right of the slider or drag it to the position in the
voice message where you want the playback to start.

Note: If you are playing back a message while it is
downloading and you click on the slider or drag the
slider to the right of the progress bar, the message
playback is paused automatically. Click Player >
Play, or click Play » | to continue playback.

To skip back, do one of the following:
m  Click Player > Skip Back.
m  Click Skip Back il on the Voice Player.

m  Click to the left of the slider.

Navigating between When playing back a multipart message, Modular Messaging Outlook
message parts in Client plays back all message parts starting with the most current part. If
multipart messages
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you do not want to listen to all the parts of the message, you can navigate
between them.

Note: These commands are not available if a voice message consists
of one part only.

To navigate between message parts in multipart messages

1. From the Player menu, click one of the following:

m  Previous Part, or click Go to Previous Part ﬂ on the
Voice Player.

If you listen to a voice message containing the original and a
reply, the previous message part is the reply.

m  Next Part, or click Go to Next Part il on the Voice Player.

If you listen to a voice message containing the original and a
reply, the next message part is the original.

2. Use the slider to move between message parts. Message parts are
marked by part dividers.

Note: When downloading a voice message, you might use the slider
to skip forward to a message part that has not been
downloaded yet, in other words, to the right of the progress
bar. Modular Messaging Outlook Client then starts
downloading this part and all subsequent parts before
downloading the parts you have skipped.
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Replying to messages

Replying to voice
messages with
voice messages

You can reply to messages you receive. When replying, you can decide
whether to send the message to the sender only or to all recipients of the
message. You can reply in several different ways.

B You can reply to a voice message with a voice message.

See “Replying to voice messages with voice messages” on page
4-27.

You can reply to a voice message with an e-mail message.

See “Replying to voice messages with e-mail messages” on page
4-28.

You can reply to an e-mail message with a voice message.

See “Replying to e-mail messages with voice messages” on page
4-28.

You can also include the original in your reply.

See “Including original voice message when replying” on page
4-29.

You can reply to a voice message with a voice message. You can reply to
the sender only, or to all recipients.

You can also include the original in your reply.

To reply to a voice message with a voice message

1.
2.

Select or open the voice message to which you want to reply.
Do one of the following:

m  To reply to the sender only, click Actions > Reply, or click
Reply with Voice E& on the toolbar.

m  To reply to everyone who received the original message,
click Actions > Reply to All, or click Reply to All with
Voice ﬁ& on the toolbar.

Record your reply. See “Recording voice messages” on page
4-10.

Click File > Send, or click Send iﬁ[ on the toolbar.
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Replying to voice You can reply to a voice message with an e-mail message. You can reply
messages with to the sender only or to all recipients, if required.
e-mail messages

You can also include the original in your reply. See “Including original
voice message when replying” on page 4-29.

To reply with an e-mail message

1. Select or open the voice message to which you want to reply.
2. Do one of the following:

m  To reply to the sender only, click Actions > Reply with Mail,
or click Reply with Mail [£4] on the toolbar.

m  To reply to everyone who received the original message,
click Actions > Reply to All with Mail, or click Reply to All
with Mail #%| on the toolbar.

3. Type text in the message body.

4. Click File > Send, or click Send iﬁ[ on the toolbar.

Replying to e-mail You can reply to an e-mail message with a voice message. You can reply
messages with to the sender only or to all recipients.
voice messages

To reply to an e-mail message with a voice message

1. Select or open the e-mail message to which you want to reply.
2. Do one of the following:

m  To reply to the sender only, click Actions > Reply with
Voice, or click Reply with Voice & on the toolbar.

m  To reply to everyone who received the original message,
click Actions > Reply to All with Voice, or click Reply to
All with Voice ﬁ& on the toolbar.

3. Record your reply. See “Recording voice messages” on page
4-10.

4. Click File > Send, or click Send i,,,[ on the toolbar.

Note: You cannot include the original e-mail message in the voice
message you are sending.
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Including original When you reply to a voice message, you can include the original voice
voice message message.
when replying
To reply including the original voice message
1. Open the Voice Form.
See “Opening and closing the Voice Form” on page 4-3.

2. Click View > Options.

3. On the Client Access tab, select the Include original voice
message when replying check box.

4. Click on one of the following:

m  Apply, if you want to set other options on the Client Access
tab.

m  OK to accept the setting and return to the Voice Form.

m  Cancel, to return to the Voice Form without saving the
settings.

The original will always be included with the voice message.

Note: To override this default for a single message, click Actions >
Include Original in Reply, or click Include original when
replying 3 on the toolbar.
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Forwarding voice messages

Forwarding voice
messages with
voice messages

You can forward copies of voice messages in the following ways:

If you want to attach voice messages, you can record your
comments.

See “Forwarding voice messages with voice messages” on page
4-30.

If you want to attach e-mail messages, you can type your
comments in an e-mail message.

See “Forwarding voice messages with e-mail messages” on page
4-31.

When you forward a voice message to other recipients, you can record
your messages and attach them to the original message.

To forward voice messages with voice messages

L.

Open the message from your e-mail application folder, if it is not
already opened.

Click Actions > Forward, or click Forward with Voice ﬁ_} on
the toolbar.

In the To field, specify the recipients, and, if required, use the Cc
and Bcec fields.

Record your comments, if required. See “Recording voice
messages” on page 4-10.

Click File > Send, or click Send i,,,[ on the toolbar.
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Forwarding voice
messages with
e-mail messages

When you forward a voice message to other recipients, you can enter
messages and attach them to the original message.

Note: Modular Messaging Outlook Client allows you to forward
private messages through the telephone user interface (TUI).

To forward voice messages with e-mail messages

1. Open the message from your e-mail application folder, if it is not
already opened.

2. Click Actions > Forward with Mail or click Forward with
Mail 4| on the toolbar.

3. Inthe To field, specify the recipients, and, if required, use the Cc
and Bee fields.

4. Type your comments in the message body, if required.

5. Click File > Send, or click Send i.,,[ on the toolbar.
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Managing voice messages

Attaching comments to a voice message

You can attach comments to a voice message that you receive.
See “Attaching comments to a voice message” on page 4-33.
Displaying properties in multipart messages

If you have received a multipart message, you can display details such as
the sender name and the time sent.

See “Displaying properties in multipart messages” on page 4-34.
Deleting voice messages

Since voice messages take up a considerable amount of storage space,
make sure that you delete voice messages regularly.

See “Deleting voice messages” on page 4-35.
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Attaching comments to a voice message

Micro=soft Exchange

You can attach comments to a voice message that you receive. For
example, you might want to make a note of the caller’s name and

telephone number.

Tip: Outlook allows you to search through all message text,
including any comments that you have attached. This
means that you can easily locate voice messages with
comments in your mailbox.

See “Including original voice message when replying” on page 4-29 for
details.

To attach comments to a voice message

1. Click View > Message Comment or Message Annotation E
to display the Message Annotation box.

2. Type your comments in the Message Annotation box.

December 2011 4-33



Modular Messaging Outlook Client User Guide

Displaying properties in multipart messages

When you receive a multipart message, you can display the properties of
the voice message part you are currently in.

To display properties of a message part

On the Voice Form, click Tools > Part Information or click Display
current part information %3 .

You will see the following:
m  Sender name
m  Date and time when the message was sent
m Recipients' names and to whom the message was copied
m  Subject

m  Length of the voice message part in minutes and seconds

Note: While composing a new message part, you cannot display the
properties for this voice part.
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Deleting voice messages

When you delete a voice message, the system moves the message to the
Deleted Items folder. If you manually empty the Deleted Items folder or
set up your e-mail application to delete messages (from the Deleted Items
folder) when you close your e-mail application, your voice messages are
permanently deleted from the mail storage server. Otherwise, the deleted
messages remain in the Deleted [tems folder.

Note: If voice messages are retained in the Sent Items folder, check
the folder regularly to delete voice messages that you no
longer need. Voice messages can take up a considerable
amount of space on your disk.

To delete a voice message

1. Select the voice message.

2. Click File > Delete, or click Delete il

Note: You can also press Shift and then click Delete to delete a
message. However, in this case the message will not be stored
in the Deleted Items folder but will be permanently deleted
from the server.

When deleting several items at the same time, do one of the following:

— Ifthe items are listed sequentially, press Shift while pressing
the Down Arrow key, to select the entire group of items.
Release the keys once you reach the last item you want to
delete.

— If the items are not listed sequentially, press Control while
you click each of the individual items. Release the keys once
you reach the last item you want to delete.

Note: The Empty the Deleted Items upon exiting can be set on the
MSP Configuration screen. This option applies only to
Modular Messaging messages and is not the same as that
available in Microsoft Outlook.
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Getting Started

You can use the Modular Messaging Voice Recorder to record voice
comments and embed them in another OLE2 or ActiveX application such
as Microsoft Word, Microsoft Excel, or Lotus 1-2-3. You can also use
Voice Recorder to create messages quickly without having to open your
e-mail application.

Once you embed a recording, you can listen to it and change it in one of
the following two ways:

m By displaying the Modular Messaging Voice Recorder toolbar
within the application in which you are currently working

® By opening the Modular Messaging Voice Recorder window

Voice Recorder works independently from your e-mail application and
Modular Messaging Voice Forms. You can also use Modular Messaging
Voice Recorder to send voice messages.

For information about the Modular Messaging Voice Recorder, see:
B “Opening and closing Voice Recorder” on page 5-2.
m  “Reviewing voice recordings” on page 5-3.

m  “Composing voice recordings” on page 5-7.
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Opening and closing Voice Recorder
To open Modular Messaging Voice Recorder

Do one of the following:

m  Click Start > Programs > Avaya Modular Messaging > ﬁ
Voice Recorder.

m  Double-click on a voice recording you received as a part of an
e-mail message.

m  Inan OLE2 or ActiveX application, such as Microsoft Word or
Lotus 1-2-3, click Insert > Object, and select Modular
Messaging Voice Document from the list.

To close Modular Messaging Voice Recorder

m  Click File > Exit.

5-2 December 2011



Modular Messaging Voice Recorder

Reviewing voice recordings

Reviewing voice recordings from within documents

You can listen to a voice recording that is embedded in a document by
displaying the Voice Recorder menu and toolbar in the application that is
currently active.

See “Reviewing voice recordings from within a document” on page 5-4.
Reviewing voice recordings by opening the Voice Recorder

You can listen to a voice recording that is embedded in a document by
opening the Voice Recorder from within the document and listening to the
recording.

See “Reviewing voice recordings by opening the Voice Recorder” on
page 5-5.

Reviewing voice recordings received as separate files

If you receive a voice recording as a separate file, you can listen to and
edit it using the Voice Recorder.

See “Reviewing voice recordings received as separate files” on page 5-6.
Navigating through a recording

By skipping back and forward in a voice message to find the information
you need.

See “Navigating through a recording” on page 4-25.
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Reviewing voice recordings from within a document

You can listen to a voice recording that is embedded in a document by
displaying the Voice Recorder menu and toolbar in the application that is
currently active.

To play back an embedded voice recording from within a document

1. Double-click in the Modular Messaging Voice Recorder.

2. Click Player > Play, or click Play » | at the top of your
window.

m  [fyou are using the telephone:

When the telephone rings, pick up the receiver and listen to
the recording.

m  If you are using multimedia:

Listen to the recording.

Note: You can use the Voice Player on the Avaya Modular
Messaging Microsoft Outlook Client Voice Recorder
or in the Player menu to move within the recording or
to start and then stop playback.

5-4 December 2011



Modular Messaging Voice Recorder

Reviewing voice recordings by opening the Voice Recorder

You can listen to a voice recording that is embedded in a document by
opening Modular Messaging Voice Recorder from within the document
and then by listening to the recording.

To play back a voice recording by opening the Voice Recorder

1. From the application into which the recording is embedded, click
Edit > Modular Messaging Messenger Voice Object.

2. Click Modular Messaging Voice Object > Open.
3. Click Player > Play, or click Play " on the Voice Player.
®  When using the telephone:

When the telephone rings, pick up the receiver and listen to
the recording.

®  When using multimedia:

Listen to the recording.

Note: You can use the Voice Player on the Avaya Modular
Messaging Microsoft Outlook Client Voice Recorder
or in the Player menu to move around in the recording
or to start and then stop playback.
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Reviewing voice recordings received as separate files

If you receive a voice recording as a separate file, you can listen to and
edit it by using the Modular Messaging Voice Recorder.

Note: You can listen to and edit files that are in .IVM format only.

To play back a voice recording
1. On the Voice Recorder, click File > Open.

2. From the Open window, select the recording you want to listen to
and click Open.

Note: The file must be in .IVM format.

3. Click Player > Play, or click Play " on the Voice Player.
®  When using the telephone:

When your telephone rings, pick up the receiver and listen to
the recording.

®  When using multimedia:

Listen to the recording.

Note: You can use the Voice Player on the Avaya Modular
Messaging Microsoft Outlook Client Voice Recorder
or in the Player menu to move within the recording or
to start and stop playback.
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Composing voice recordings

Composing a voice recording

You can create a voice recording using the telephone or multimedia.
See “Composing a voice recording” on page 5-8.

Sending a voice recording

When you have composed a voice recording, you can send it.

See “Sending a voice recording” on page 5-11.

Saving a voice recording

You can save a voice recording that you have composed.

See “Saving a voice recording” on page 5-12.

Inserting voice recordings into documents

You can insert voice recordings into documents created by an OLE2 or
ActiveX application, such as Microsoft Word or Lotus 1-2-3

See “Inserting a voice recording into a document” on page 5-14.
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Composing a voice recording

You can create a voice recording using the telephone or multimedia.

To configure a media for recording or reviewing voice with a
telephone

1. Open the Voice Recorder.
See “Opening and closing Voice Recorder” on page 5-2.
2. Click View > Options and click the Media Setup tab.
3. Inthe When composing voice messages ficld, select Telephone.
4. Click Configure....

5. On the Telephone Properties dialog box, complete the
following:

m  Extension number: Type your extension number or
canonical telephone number.

®  Mailbox number: This is a read-only field.

Important: When SO is launched from MSS messaging administration,
Visual Voice Editor, Voice Recorder, and Caller Application
Editor the Mailbox number will be enabled.

m  Message Application Server name: Select the messaging
application server name to which you want to connect.
Alternatively, click Browse to locate the messaging
application server. Your system administrator will provide
this information.

6. Click one of the following:
m  Apply, to accept the new setting.
m  OK, to accept the new setting and close Voice Recorder.

m  Cancel, to close Voice Recorder without saving the new
setting.

To record a voice message using a telephone
1. Open the Voice Recorder.

See “Opening and closing Voice Recorder” on page 5-2.

2. Click Player > Record, or click Record '#].
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When your telephone rings, pick up the receiver and record your
message after the tone.

Note: When using Modular Messaging from the desktop
with the telephone, the system automatically
disconnects you if you exceed the time limit set by
your system administrator. To reconnect, hang up the
telephone and press Record ﬂ again.

After you have finished recording, click Player > Stop or click

Stop m|.

To review your recording using Telephone

1.

After you have finished recording, click Player > Stop or Stop
ﬂ on the Voice Recorder toolbar.

The system returns you to the beginning of the message.

Note: If you only want to interrupt your recording, click
Player > Pause or Pause Il .

Click Player > Play or Play B . When your telephone rings,
pick up the receiver and review your message.

Use the playback controls ( ﬂ M) to navigate through the
message. o

To configure a media for recording or reviewing voice with
multimedia

L.

Open the Voice Recorder.
See “Opening and closing Voice Recorder” on page 5-2
Click View > Options and click the Media Setup tab.

In the When composing voice messages field, select
Multimedia.

Click one of the following:
m  Apply, to accept the new setting.
m  OK, to accept the new setting and close Voice Recorder.

m  Cancel, to close Voice Recorder without saving the new
setting.
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To record a voice message using multimedia

1.

Open the Voice Recorder.

See “Opening and closing Voice Recorder” on page 5-2.
Click Player > Record, or click Record | #].

Record your message.

After you have finished recording, click Player > Stop or click

Stop m|

To review your recording using multimedia

1.

After you have finished recording, click Player > Stop or Stop
ﬂ on the Voice Recorder toolbar.

The system returns you to the beginning of the message.

Note: If you only want to interrupt your recording, click
Player > Pause or Pause I .

Click Player > Play or Play B . Use the playback controls
( ﬂ B ) to navigate through the message.

If you want to continue recording, go to the end of the message
and click Record ﬂ

Note: Ifyou close your recording or exit Modular Messaging
Outlook Client without sending the message you
recorded, the system prompts you to save the message.
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Sending a voice recording

After you have created a voice recording you can send it to other Modular
Messaging subscribers, other e-mail users, or Personal Distribution Lists.

To send a voice recording

1.
2.

Open the Modular Messaging Voice Recorder.

Compose the voice recording. See “Composing a voice
recording” on page 5-8.

Click File > Send, or click Send iﬁ[ on the toolbar.

Address the voice recording. You address a voice recording in
exactly the same way as an e-mail message. For more
information, see the information supplied with your e-mail
application.

In the Address Book dialog box, click OK to send the message.
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Saving a voice recording

You can save a voice recording you have created.
To save a voice recording
1. From the File menu, click:
m  Save, if you want to save the recording.

m  Save As, if you want to rename and save the recording.

Note: The file is saved in .IVM format.

2. In the File name field, type a name.
3. Select the location where you want to store the recording.

4. Click Save.
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Inserting voice recordings into documents

Inserting voice
recordings into a
document by
dragging the
recordings

Inserting voice recordings into documents by dragging

You can compose the voice recording first with Voice Recorder, and then
drag and drop the recording into the document.

See “Inserting voice recordings into a document by dragging the
recordings” on page 5-13.

Inserting voice recordings into documents using Copy All

You can use Copy All to copy the recording to the Clipboard. Then paste
the recording into the document.

See “Inserting a voice recording into a document” on page 5-14.
Inserting empty voice recordings into a document

You can insert the empty voice recording into your document first and
then compose your recording.

See “Inserting an empty voice recording into a document™ on page 5-14.

You can insert a voice message into a document.
To insert a voice recording into a document

1. Record the voice message.

2. Open the document into which you want to insert the voice
message.

3. Ifthe voice message is still open, make this window your current
window.

If the voice message is not open, open it by clicking File > Open
or by clicking Open E’l on the toolbar.

4. Make sure that both the document and the Modular Messaging
window are visible.

5. Click the Voice in Motion area, and hold the left mouse button.

6. Release the left mouse button at the point where the voice
message needs to be inserted into the document.
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Inserting a voice You can copy the contents of a voice recording and insert the recording
recording into a into a document created by an OLE2 or ActiveX application, such as
document Microsoft Word or Lotus 1-2-3.

Note: Annotating a document with a voice recording can increase the

size of a document considerably.

To insert a voice recording into a document by using Copy All

1.
2.

Open the voice recording you want to copy.
Click Edit > Copy All, or click Copy All on the toolbar.
The text is copied to the Clipboard.

Position the cursor where you want to insert the voice recording
into the document.

Click Edit > Paste.

The voice recording is inserted into the document.

Note:

Annotating a document with a voice recording can increase the
size of a document considerably.

Inserting an empty To insert an empty voice recording into a document

voice recording into

a document 1.
2.
3.
4.
5.

Open the document into which you want to insert the voice
recording.

Place the insertion point where you want to insert the voice
object.

Click Insert > Object.

Note: In some applications, you have to click the Create
New tab.

Under Object Type, sclect Modular Messaging Voice
Document.

Click OK.

The Modular Messaging Voice Recorder displays.

You can now create the recording by using the Voice Player in the
Modular Messaging Voice Recorder.
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Frequently asked questions
(FAQs)

Where is the log file for the Modular Messaging Outlook Client
created?

The Modular Messaging Outlook Client Setup program creates the log
file (MM_Install log.txt) in the Windows temp folder. You can find the
other log files of the Modular Messaging Restricted Outlook Client in the
Logs folder. The Logs folder generally exists in the following path:

\\Documents and Settings\All Users\Application Data\Avaya Modular
Messaging\Logs

The Modular Messaging Outlook Client release 1.1, release 2.0,
release 3.0, release 3.1 is installed on my system. Do | need to
uninstall it to upgrade to the Modular Messaging Outlook Client
release 5.2?

No, you do not need to uninstall previous versions of the Modular
Messaging Outlook Client. To upgrade the Modular Messaging Outlook
Client, run the Setup program of release 5.2. The Setup program first
uninstalls the release 1.1 or release 2.0 version of the Modular Messaging
Outlook Client and then installs the Modular Messaging Outlook Client
release 5.2. For release 3.0 and release 3.1, Modular Messaging Outlook
Client is upgraded to release 5.2 when you run the Setup program.

My computer is not connected to the MAS or the MAS is not running.
Can | still install the Modular Messaging Outlook Client?

Yes, you can install the Modular Messaging Outlook Client if your
computer is not connected to the MAS or the MAS is not running. In the
absence of MAS you need to install the Modular Messaging Outlook
Client from the command prompt.

The command format for the Modular Messaging Outlook Client
installation is as follows:
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Setup.exe /S /v /“qn STORE_TYPE=mss or exchange or domino
LANGUAGE_ID=language”

where,

Setup.exe - is the name of the Modular Messaging Outlook Client setup
program.

mss or exchange or domino - is the name or the IP address of the
message store server.

language - is the hexadecimal ID of the language file. For example, the
language ID of English language pack is 409. You can specify multiple
language files and delimit them by commas.

How do | create a .msi file from the Modular Messaging Outlook
Client Setup program (Setup.exe)?

Perform the following actions to create a .msi file from Setup.exe:
1. Type the following at the system command prompt:

Setup.exe /a

Important: If the Modular Messaging Outlook Client Setup program is
located at a different location, you must run the installation
command on the folder where the Setup program is located.

2. Press Enter.
The system displays the Choose Setup Language dialog box.

3. Select the display language for the Setup program and click OK.
The system displays the Welcome dialog box.

4. Read the information on the Welcome dialog box and click Next.
The system displays the Network Location dialog box.

5. Specify the location where you want to store the .msi file and
click Install.

The system displays the Completed dialog box when installation
is complete.

6. Click Finish.

This completes the creation of the .msi file from the Modular
Messaging Outlook Client Setup program.
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How do | install Modular Messaging Outlook Client for a restricted
user account?

You must have Local Administrator rights or elevated privileges for the
computer on which you are installing Modular Messaging Outlook Client.

The domain controller or the local administrator can enable elevated
privileges for restricted user accounts.

Note: You must enable the elevated privileges for Computer
Configuration and User Configuration.

Modular Messaging Outlook Client is already installed on my
system. How do | add additional language packs to it?

Do the following to install the additional language packs:

1. Open the Control Panel, and double-click Add/Remove
Programs.

2. Select MM Client, and click Change.

The system displays the Welcome dialog box.
3. Click Next.

The system displays the Program Maintenance dialog box.
4. Select Modify and click Next.

The system displays the Custom Setup dialog box.
5. Select the additional language pack(s) you want to install.
6. Click Next.

The system displays the Ready to Modify the Program dialog
box.

7. Click Install.

The system displays the Completed dialog box when installation
is complete.

8. Click Finish.

If | uninstall the Modular Messaging Outlook Client, will all the
language packs be removed?

Yes, when you uninstall the Modular Messaging Outlook Client all the
language packs that get installed with the Modular Messaging Outlook
Client are removed.
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I have successfully installed Modular Messaging Outlook Client on
my system. Why am | not able to see Modular Messaging features
when | launch Microsoft Outlook 20077?

You are not able to see Modular Messaging features on launching
Microsoft Outlook 2007 because the setup information file -
MAPISVC.INF- is missing from your system. If this file is missing,
Modular Messaging Outlook Client does not integrate with Microsoft
Outlook and you cannot configure your Outlook profile.

For Outlook 2007, Avaya ships its own MAPISVC.INF file with the
Modular Messaging Outlook Client installer. Ensure that MAPISVC.INF
file is present at the following location on your system:

C:\Program Files\Common Files\System\MSMAPI\1033

Note: If MAPISVC.INF already exists on your system, during
installation the installer adds the setup information for
Modular Messaging Outlook Client to the existing file.
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Modular Messaging and Fax

Microsoft Exchange

IBM Lotus Domino

Important: Information in this section is applicable to Avaya Modular
Messaging —Message Storage Server (MSS), Domino, and
Microsoft Exchange versions. For information on third-party
fax servers, see the Avaya Modular Messaging Concepts and
Planning Guide. For more information on managing the fax
messages through the third-party fax servers, refer to the help
of the fax servers.

Subscribers of Modular Messaging can send fax messages from within
Microsoft Outlook or through any Windows application with print
capabilities using the Modular Messaging fax printer configured on their
system. You can print a document to a fax device exactly as you would
submit a document to a printer.

Note: Contact your system administrator for information on
configuring the Modular Messaging fax printer on your
system.
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The Windows Fax Service renders the document to the correct TIF format
and the rendered document is then submitted to the Avaya Fax printer
spool queue. Avaya Modular Messaging Microsoft Outlook Client also
allows you to view fax messages just like your e-mail messages in your
Modular Messaging mailbox.

See “Sending a Fax” on page RI -3 for more information on sending a fax
using the Modular Messaging Outlook Client.
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Sending a Fax

Use the following instructions to send a fax using the Modular Messaging
system.

L.

Configure an Avaya fax printer on your system. For more
information, refer to the Modular Messaging Administrative
Guide.

2. Start Microsoft Outlook or any other Windows application that
allows printing.

3. Create a new e-mail message.

4. From the File menu, select Print.

5. On the Print dialog, select the Fax printer. This displays the Send
Fax Wizard dialog.

6. Click Next.

7. On the Recipient Information page, enter the name and phone
number of the recipient, or click Address Book to select a
recipient.

8. Click Next. This displays the Cover Page dialog.

9. To append a cover page to the fax message, complete the required
information on the Cover Page dialog.

10. Click Next. This displays the Sender Information dialog.
11. Enter the Sender Information and the Fax Authorization Code
(FACQ) in the Billing Code field.
Note: You are prompted to enter the Sender Information and the Fax

Authorization Code, the first time you want to send a fax
message. This information is automatically used for each
subsequent fax print request.

IBM Lotus Domino

Note:

Subscribers of Modular Messaging- MSS and Modular
Messaging - Domino versions must include the FAC in the
print request to use the Modular Messaging Fax Printer to send
faxes.

December 2011

RI -3



Modular Messaging Outlook Client User Guide

Microsoft Exchange

Note: The FAC is not required for subscribers of Modular
Messaging- Microsoft Exchange version. Your Windows
credentials are used to authenticate you for the purpose of
sending faxes.

12. Click Next. This displays the Fax Schedule dialog. Specify when
you want your fax to be sent and set the fax priority.

13. Click Next to complete fax creation.
14. Click Finish to send your fax.

You can monitor the progress of your fax message on the Fax Console.
Once you send a fax message, the Modular Messaging Fax Sender
Service sends a fax delivery status notification message (fax delivery
successful or failed) to your Modular Messaging mailbox.

Viewing a fax message

Faxes in the Modular Messaging mailbox appear as e-mail messages with
.tif attachments. You can view these files in any Windows image viewer
such as Imaging for Windows or other TIFF viewers.

Click on the tif attachment, and select whether to open it or save it to your
computer.

Managing fax messages for TUl access

You can handle fax messages using the TUI.
1. Log in to your mailbox.
2. Do one of the following:

® In Aria TUI, press 1,3,1 to access messages, then press 1,3
again to listen to your fax message.

m In AUDIX TUI, press 2 to access messages, then press 0
again to listen to your fax message.
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® In Serenade TUI, press 1,9,1 to access messages, then press 5
again to listen to your fax message.

Note: Modular Messaging moves the fax message to the "saved" or

"old" message category, if you have already accessed the
message through Outlook.

3. If'the fax is no longer in your Modular Messaging mailbox (for
example, you have saved it to a local folder on your PC), you can
forward the message from Outlook back to your Modular
Messaging mailbox and then log in using the TUL

For more information on handling fax messages using the TUI, see the
Avaya Modular Messaging Release 5.2 Telephone User Interface Guide.
This document should be available from your system administrator.
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Glossary

.UMA File
A file that contains a Caller Application. By default, the file type in which the Caller Applications
Editor will choose to save applications is .UMA. Although the user can choose any legal name type
for the application, the internal format will always be the same.

WAV
A file extension used for Windows multimedia format audio data.

access control list
A list of people in a voice mail domain who have access to Modular Messaging applications and
tools.

AccuCall+
A utility for Microsoft Windows that allows you to build and edit tone tables.

Active Directory
The directory service that stores information about objects on a network and makes this
information available to users and network administrators. Active Directory gives network users
access to permitted resources anywhere on the network using a single logon process. It provides
network administrators with an intuitive, hierarchical view of the network and a single point of
administration for all network objects.

Adaptive Differential Pulse Code Modulation
A speech encoding method that produces a digital signal with a lower bit rate than standard pulse
code modulation (PCM). ADPCM calculates the difference between two consecutive speech
samples in standard PCM coded telecom voice signals. The ADPCM encoding rate is 32 kilobit per
second.

automated attendant
An automated service that greets callers and instructs them on how to proceed. Using the
automated attendant, you can also use other call handling features such as intercom paging and call
screening. When enabled, the system transfers callers to the subscriber’s extension. When disabled,
the system transfers the callers directly to the subscriber’s mailbox where they can leave a message.
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automatic notification
If Notify Me is set to Automatic notification, you can determine whether you should be notified if
callers have left a message in your mailbox or if callers have left urgent messages only.

average hold time (AHT)
The sum of the lengths of all telephone calls (in minutes or seconds) during the busiest hour of the
day divided by the number of calls.

busy hour
A method used to calculate the number of ports required when sizing a system. It represents the
busiest hour of the day, when the volume of calls generated by internal subscribers and external
callers reaches its peak.

call handling
A feature of the Modular Messaging that allows you to set up the system can be set up to screen or
block calls, or to play specify greetings when an extension is busy or not answered.

call information packet
A string of DTMF digits sent by the PBX to the messaging application server in inband integration.
The call information packet contains information on the type of call received (known as the “call
packet type”), the called party id, the calling party id and the trunk id.

call management
A component of the messaging application server that provides an interface between the voice
cards and Modular Messaging telephony applications.

Call Me
A feature that allows subscribers to be called at a designated telephone number, or telephone list,
each time they receive a message that meets specified criteria. The subscriber can then log on to
Modular Messaging in order to review the message. Subscribers can set up Call Me rules in
Subscriber Options.

call packet type
A string of DTMF digits that form a code for the type of call received during inband integration,
such as a direct call, a forwarded call or a diverted call. Also known as a reason code.

call screening
A call answering option that requires callers to announce themselves before a subscriber answers
the call. If a call is screened and the subscriber is not available to answer it, the caller has the choice
of leaving a message, or being forwarded to a different extension or to the operator.

caller requested notification
If Notify Me is set to caller requested notification, callers are asked if they wish to have you
notified that they called.

canonical addressing
A method of addressing that specifies the full location, including country code and area code, in the
following order:

+CountryCode [(AreaCode)] SubscriberNumber

For example, +1 (408) 345 800
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carried traffic
The total busy hour traffic that was offered to the group of ports minus the blocked calls

Centum Call Second (CCS)
A unit of measurement for call time. The formula for a CCS is the number of calls per hour
multiplied by their average duration in seconds, all multiplied by 100. A CCS is 1/36th of an
Erlang.

Class of Service (COS)
A category used to determine a subscriber’s access to system options and features. The
administrator assigns a Class Of Service to each subscriber.

deleted items folder
A folder in your e-mail application that stores items that you have deleted. You can retrieve an item
from the deleted items folder. You can also set your e-mail application to delete items in this folder
permanently when you exit the e-mail client.

dial by name
A method of addressing by which a caller spells the recipient's name on the telephone keypad when
using the telephone user interface.

DID
See Direct Inward Dialing (DID).

Digital Meridian Integration Device (DMID)
A device that provides integration with Nortel switches, such as the Meridian M-1. The DMID
physically sits between the PBX and the messaging application server and appears as one or two
digital telephones to the PBX, depending on the number of analog ports required. Analog line
circuits for the voice path appear on the digital set of the DMID. When a call is received on the
DMID, it simultaneously rings at the analog port. The DMID interprets the call display information
and transmits it to the messaging application server, which answers the caller with the appropriate
personal greeting.

Direct Inward Dialing (DID)
Using DID, a caller can dial inside an organization to reach someone’s telephone extension directly
without going through a receptionist.

distribution list
A name assigned to a group of recipients. When you address a message to a distribution list, each
recipient in the list receives the message.

DMID
See Digital Meridian Integration Device (DMID).

Dual Tone Multifrequency (DTMF)
A combination of two tones that uniquely identify each button on a telephone keypad.

envelope information
Information that shows who sent a message, the date and time sent, and message length.

Erlang
A unit of measurement for call time. One Erlang is equivalent to 60 call minutes or 36 Centum Call
Seconds (CCS).
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event
A significant occurrence in a voice mail system that is of interest to an administrator for diagnostic
or reporting purposes.

Extended Absence Greeting
A greeting that advises callers that you are away from the office and may be checking messages
infrequently.

Fax Authorization Code (FAC)
A code assigned by the system administrator and entered in the Sender Information dialog when
printing fax messages. The FAC is used by the Fax Sender Service installed on the MAS to resolve
to a Modular Messaging subscriber.

Full Mailbox Number
Full mailbox number of a subscriber in a Multisite-enabled voice mail domain includes the site
group and site identifiers and the short mailbox number. For example, if John belongs to the Boston
site (site ID - 617), which is part of the United States site group (site ID - 1), and his short mailbox
number is 3564088, then his full mailbox number is 16173564088. If the length of the site
identifier is 4 and the length of the short mailbox number is 7, then the full mailbox length is 11.

However, when the site identifier and the short mailbox numbers overlap, the last digit of the site
identifier is also the first digit of the short mailbox number. For example, the length of Mary’s full
mailbox number is set to 8. If the site identifier is 4 digits (8867) and the length of the short
mailbox number is 5 (74092), then 7, which is the last digit of the site identifier and the first digit of
the short mailbox number, is common.

fax routing address
An e-mail address consisting of a string of digits that uniquely identify the subscriber to the fax
server.

Find Me
A feature that enables your mailbox to re-direct unanswered calls to a list of telephone numbers.
Calls are directed to each telephone number in the list, unless you answer. If you do not answer at
any telephone number in the list, the system asks the caller if the caller would like to leave a
message.

firmware file
A file containing instructions that are permanently loaded into memory.

forest
A collection of one or more Windows 2000 domains that share a common schema, configuration,
and global catalog and are linked with two-way transitive trusts.

forward
A command that is used to forward a copy of a message.

Global System for Mobile Communications (GSM)
An audio encoding format with an encoding rate of approximately 13 kilobit per second. This is a
format for storing sound files. Files encoded in this format can be opened using Microsoft Sound
Recorder.
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grade of service (GOS)
The probability, expressed as a percentage of callers who call during the busy hour, that an
incoming call is blocked (the caller hears a busy signal) because all ports are in use.

greetings
What callers hear when your extension is busy or not answered or you are away from the office.

GSM (Remove)
See Global System for Mobile Communications (GSM).

home messaging application server
Any machine in the voice mail domain from which you administer a Modular Messaging
configuration.

hunt group
A group of telephone lines where the incoming calls are distributed according to a priority scheme.

in-band signaling
A method of connecting the messaging application server to the PBX as if it were a series of
single-line telephones or a series of trunks in a hunt group. The term “in-band” is used because all
of the call identification information is passed from the PBX to the messaging application server
using DTMF signals on the same line as the voice connection.

Inbox
A folder in which you normally receive your new mail.

intercom paging
A method of automatically paging subscribers if they are do not answer their telephones. If a
subscriber does not respond to the page, the system transfers the caller to the subscriber’s mailbox.

Integrated Services Digital Network (ISDN)
A set of standards for transmission of simultaneous voice, data, and video information over fewer
channels than would otherwise be needed, through the use of out-of-band signaling.

IP telephony
The use of networks running Internet Protocol (IP) to send and receive messages, such as voice
data.

IVM
A format for storing sound in files used for Modular Messaging voice messages.

local mailbox number
A method of addressing voice messages through the telephone user interface to recipients in a voice
mail domain.

mailbox
A delivery location for incoming voice, e-mail, and fax messages.

message confirmation
A notice confirming that a message was delivered to a recipient.

Message Waiting Indicator (MWI)
A method of alerting subscribers when messages meeting specified criteria arrive in their mailbox.
Subscribers are alerted either by a lamp indicator on their telephone, or an audible tone (stutter
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dial-tone) when they pick up the receiver. The indicator is cleared when the message is opened in
Outlook, or saved or deleted using the TUI. Subscribers can set up rules for using MWI in
Subscriber Options. For example, they may choose to be notified only when they receive urgent
voice messages.

Messaging Application Server
An Avaya proprietary executable program that runs as a Windows NT/2000 Service.

Microsoft Management Console (MMC)
A common console framework for Microsoft management applications. MMC does not provide
any management functionality, but forms a common environment for modular management
components called snap-ins.

multimedia
A PC has multimedia capabilities if it has a sound card, microphone, and speakers or headphones.

multi-part message
A message that consists of several parts. Every time you forward a voice message or reply to a
voice message including the original, a new part is added to the original message.

Mwi
See Message Waiting Indicator (MWI).

name prompt
A personalized prompt that states a subscriber’s name when that subscriber’s extension is busy or
unanswered and he or she has not recorded a personal greeting.

Notify Me
A feature that allows subscribers to use a pager, SMS-enabled digital telephone, or other device to
alert them of calls to their Modular Messaging inbox.

numeric address
A string of digits that uniquely identifies a recipient across the organization. A numeric address is
used by the telephone user interface as a means of addressing a message.

Octel Analog Networking
A networking application that allows users on one Avaya system to exchange messages with users
on other Avaya systems. Octel Analog Networking uses the public or private telephone network for
message transport.

offered traffic
The total traffic offered to a group of ports during the busy hour, including calls that are blocked.

operation history database
A temporary storage area for events generated by Modular Messaging. The Operation History
Viewer is used for viewing events in this database.

Operation History Viewer
A diagnostic tool that displays events generated by Modular Messaging activity and logged in the
operation history database. By creating a session, administrators can restrict the number of events
to only those that meet their criteria. They can view live events as they are added to the operation
history database, or view historical events.
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operator
The person to whom callers are transferred when they request to speak with an operator, exceed the
maximum number of errors permitted on the system, or call from a rotary telephone. Individual
mailboxes may have an operator that is different from the designated system operator, for example,
a personal assistant.

optional greeting
A personalized answering system for greeting callers if a subscriber’s extension is busy or
unanswered, or if incoming calls are blocked.

password
Subscribers must enter their passwords to gain access to Modular Messaging through the telephone
user interface. Subscribers can change their passwords using the telephone user interface or
Modular Messaging.

PBX
See Private Branch Exchange (PBX).

PBX integration
A method that establishes communication between the PBX and the voice mail system. The PBX
supplies information such as who is calling on internal calls and the extension that the caller is
trying to reach.

PC client applications
A group of applications that enable subscribers and administrators to access Modular Messaging
from their desktop PCs. PC client applications include Subscriber Options.

PC user interface
An interface through which subscribers can access the Modular Messaging system from their PC.

peer e-mail server
The mail server that acts as host e-mail server for the messaging application server of the Modular
Messaging.

personal greeting
A personalized prompt that greets callers when they are transferred to a subscriber’s mailbox if the
extension is busy or not answered.

playback controls
CD-type controls with which you can play, pause, forward, and rewind messages.

please hold greeting
A personalized prompt that informs callers of the extension they selected when they are transferred
to an extension.

port group
A group of ports allocated to a specific application, such as the PC client, the telephone user
interface, or Octel Analog Networking. Port groups are configured using the Voice Mail System
Configuration application.

Port Monitor
A diagnostic tool that provides a graphical user interface for checking and changing the status of
ports on a particular messaging application server.

December 2011 GL-7



Modular Messaging Outlook Client User Guide

Privacy Enforcement Level (PEL)
A system-wide privacy parameter that determines the level of privacy the system enforces. The
PEL setting determines which clients or interfaces have access to Modular Messaging mailboxes,
and the level of restriction imposed on recipients of private messages.

Private Branch Exchange (PBX)
A telephone exchange local to a particular organization that uses, rather than provides, telephone
services. Also known as a switch.

private messages
Messages marked private. You cannot send private messages through the telephone user interface.
However, you can reply to and forward private messages through the telephone user interface.

prompt
A spoken greeting or instruction that directs callers whose calls have come through the automated
attendant.

properties
See envelope information.

QsIG
A protocol for ISDN-based inter-PBX signaling based on the European Q.931, Q.9212 and DPNSS
protocols.

read receipt
Notification indicating the date and time a message that you sent was opened by the recipients.

reason code
See call packet type.

reply
A command that is used to reply to a message. Normally, the original message is not included in
your reply.

Reporting Tool
A tool for generating reports that monitors the usage of the voice mail system, planning capacity
and tracking security. Once a report is generated, administrators can view the report on screen or
print it for easy reference. Administrators can also export the report to many popular file formats or
attach the report to a message sent through a MAPI-enabled e-mail system.

sent items folder
A folder in your e-mail application that normally stores a copy of each message you sent.

set emulation
A digital protocol used to connect digital telephones to switches in order to emulate digital
telephone sets.

Simplified Message Desk Interface (SMDI)
A protocol for sending PBX integration data, that does not require a caller to reenter the telephone
number if the extension is busy or not answered.
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Site
A Modular Messaging site represents a location, or a community of subscribers. A site is identified
by a number that is also used at the start of all mailbox numbers of subscribers associated with that
site.

Site Group
A site group is a collection of sites, typically based upon their location. For example, Boston,
Denver, and San Francisco can be members of the United States site group. A site group can also
contain other site groups. A site group may or may not have an identifier.

Short Mailbox Number
A mailbox number of the subscriber in a Multisite-enable voice mail domain the site identifier is
stripped. Subscribers can use the short mailbox number to send voice messages to other subscribers
in the same site.

SMS (Short Message Service)
SMS (Short Message Service) which is similar to paging, is a service for sending messages of up to
160 alphanumeric characters to mobile phones.

spoken name
A personalized prompt that states your name when, for example, your extension is busy or
unanswered and you haven’t recorded a personal greeting.

subscriber
A user whose profile is enabled for voice messaging. A subscriber can use both the telephone user
interface and the graphical user interface of Subscriber Options.

Subscriber Options
An application that allows subscribers to configure their mailboxes using their PCs. Subscribers
can record all personal greetings and prompts, personalize their call handling options, and select
whether to use multimedia or the telephone for recording and playing back voice messages.

switch
See Private Branch Exchange (PBX).

Telephone user interface (TUI)
An interface through which callers and subscribers can access the Modular Messaging system
through the telephone. The telephone user interface is also an automated attendant and voice
messaging system that controls call handling. It greets incoming callers and instructs them on how
to proceed.

telephony interface
An interface that enables communication between the voice boards and Modular Messaging.
Depending on the voice boards that you are using, you can configure Analog or Aculab T-1
telephony interface types.

text-to-speech (TTS)
The conversion of text into speech (speech synthesis). Using text-to-speech, Modular Messaging
subscribers can listen to their e-mail messages over the telephone.

tone file
A file that enables the application to recognize the tones generated by a PBX.
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tracing server
A separate server that records operational information about activity in the voice mail domain.

tracing system
A system that captures information related to the operation of messaging application servers, for
both diagnostic and reporting purposes. The tracing system maintains connections with all
messaging application servers in the voice mail domain and receives notification of events from
each of them. These events are written to two storage areas: the Operation History and the
transaction databases. An administrator can generate reports summarizing voice mail activity using
the Reporting Tool.

transaction database
A storage area where voice messaging events happening in the voice mail domain are written. It is
a permanent database containing summary information that is used by the Reporting Tool.

TTS
See text-to-speech (TTS).

TUl
See Telephone user interface (TUI).

tutorial
Modular Messaging’s setup tutorial that guides you through personalizing your mailbox. You only
hear it the first time you dial into your mailbox.

unified mailbox
A Modular Messaging subscriber mailbox, where all voice, fax, telephone answering messages,
e-mail, and data messages (including documents and forms) are stored. Subscribers can view, listen
to, or retrieve messages using the telephone or PC.

Modular Messaging Subscriber Administration
An administration tool that allows administrators to enable subscribers, groups, or contacts to use
Modular Messaging.

Visual Voice Editor
An administration tool that allows the recording of customized prompts used by Modular
Messaging. The tool allows recording using multimedia or the telephone user interface. When
modifying a prompt, the user is presented with a graphical rendering of the sound, which allows
precise editing of the audio data.

voice mail domain
A group of Modular Messaging messaging application servers that share a common set of
properties. All subscribers who are provided with telephone answering by these messaging
application servers are said to “belong” to the same voice mail domain.

Voice Mail System Configuration
An administration tool used to configure the attributes of a voice mail domain, or group of
messaging application servers.
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.UMA File
definition, GL-1
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definition, GL-1
automatic playback, 4-5
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setting, 4-5
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call handling
definition, GL-2
call information packet
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call management
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Call Me
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call screening
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cancelling voice messages, 4-35
canonical addressing
definition, GL-2
carried traffic
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Centum Call Seconds (CCS)
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Class Of Service
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closing, 4-3,4-23
Modular Messaging Voice Form, 4-3
voice messages, 4-23
composing voice messages, 4-9 to 4-10
composing voice recordings, 5-8
confidential voice messages, 4-16
copying voice recordings, 5-14
creating voice messages, 4-10
creating voice recordings, 5-8
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deleted items folder
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deleting voice messages, 4-35
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definition, GL-3
Direct Inward Dialing (DID)
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e-mail messages, 4-28, 4-31
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forwarding, 4-31
replying to voice message, 4-28
replying with voice message, 4-28
embedding, 5-4 to 5-5, 5-14
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embedding, playing back embedded recordings, 5-
4
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definition, GL-3
envelope information, displaying, 4-34
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definition, GL-3
events
definition, GL-4
extended absence greeting
definition, GL-4
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Fax Authorization Code (FAC)
definition, GL-4
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definition, GL-4
Find Me
definition, GL-4
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definition, GL-4
forwarding
definition, GL-4
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attaching e-mail message, 4-31
attaching voice message, 4-30
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intercom paging
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IVM file
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listening to voice messages, 4-23
local mailbox numbers
definition, GL-5
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mailbox
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marking voice messages as Personal, Private or
Confidential, 4-16
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message confirmation
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message navigation, setting, 4-6
messaging application server
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MMC
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multimedia
definition, GL-6
multi-part messages, 4-34
definition, GL-6
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MWI
definition, GL-5
MWI. See Message Waiting Indicator, GL-6
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name prompt
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when voice messages are delivered, 4-7
when voice messages are opened, 4-8
Notify Me
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definition, GL-2
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definition, GL-6
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opening, 4-3,4-22
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voice messages, 4-22
operation history database
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PBXs
definition, GL-8
PC client applications
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PC user interface
definition, GL-7
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definition, GL-7
personal greeting
definition, GL-7
personal voice messages, 4-16
playback controls
definition, GL-7
playing back embedded recordings, 5-5
playing back embedded voice recordings, 5-4 to 5-
5
playing back embedded voice recordings, by open-
ing Modular Messaging Voice Recorder, 5-5
playing back embedded voice recordings, from with-
in documents, 5-4
playing back voice messages, 4-23
playing back voice recordings received as separate
files, 5-6
port group
definition, GL-7
Port Monitor
definition, GL-7
Privacy Enforcement Level (PEL)
definition, GL-8
private messages
definition, GL-8
private voice messages, 4-16
prompt
definition, GL-8
properties, displaying, 4-34
Q
QSIG
definition, GL-8
R
Read receipt
definition, GL-8
recording, 4-10, 5-8
voice messages, 4-10

recording, voice recordings, 5-8
Remote Deployment
Group Policy-Based Software Deployment, 2-
9

SMS Software Distribution, 2-9
Remote deployment, 2-8
removing voice messages, 4-35
replying
definition, GL-8
replying to, 4-27 to 4-28
e-mail messages with voice messages, 4-28
including original messages, 4-29
overview, 4-27
voice messages with e-mail messages, 4-28
voice messages with voice messages, 4-27 to
4-28
Reporting Tool
definition, GL-8
requesting a receipt, 4-16
requirements
hardware, 2-3
software, 2-3

S

saving voice messages, 4-20
saving voice recordings, 5-12
sending voice messages, 4-18
sending voice recordings, 5-11
sent items folder
definition, GL-8
set emulation
definition, GL-8
Short Mailbox Number
definition, GL-9
Simplified Message Desk Interface (SMDI)
definition, GL-8
Site
definition, GL-9
Site Group
definition, GL-9
subscribers
definition, GL-9
T
telephone user interface
definition, GL-9
telephony interface
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text-to-speech
definition, GL-9
tracing server
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tracing system
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transaction database
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definition, GL-10
tutorial
definition, GL-10
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unified mailbox
definition, GL-10
\')
Visual Voice Editor
definition, GL-10
voice mail domain
definition, GL-10
Voice Mail System Configuration
definition, GL-10

voice messages, 4-10, 4-14, 4-16 to 4-18, 4-20,

4-23,4-27 to 4-28, 4-30 to 4-31, 4-35
addressing, 4-14
deleting, 4-35
forwarding, 4-30to 4-31

listening to, 4-23
recording, 4-10
replying to with voice message, 4-27
replying with e-mail message, 4-28
saving, 4-20
sending, 4-18
setting delivery options, 4-16to 4-17
voice recordings, 5-4 to 5-6, 5-8, 5-11t0 5-12, 5-
14
voice recordings, creating, 5-8
voice recordings, inserting into documents, 5-14
voice recordings, playing back, 5-4 to 5-6
voice recordings, recording, 5-8
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WAV file
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